Exchange ActiveSync Not Working

jmklei0

Active member
Feb 13, 2011
32
0
0
Visit site
Point of reference: Rooted my Dinc a few weeks ago and am running Cyanogenmod.

In the last couple days my Exchange ActiveSync has not been syncing email, calendar, or contacts. This happened once before. I haven't changed anything and other co-workers are doing fine with syncing.

It won't let me sync manually. Gmail works fine, as do the other functions of the phone. Re-installing the Account does not work either. Also, for some reason, email is draining the phone's battery quickly.
 

oldpueblo

Well-known member
Sep 21, 2010
156
8
0
Visit site
Did you adjust the number of emails to sync? The only time I had this happen to me is when I setup activesync (worked fine), then later I changed the amount of e-mail to sync from 3 days to like two weeks. It just kept syncing and syncing and syncing and drained my battery but wouldn't sync. I don't recall how I fixed it, I think I changed it back to 3 days and then tried again later. Maybe the next time I just set it up with two weeks to start, I dont' know.