Galaxy S4 GE: My Exchange Email won't sync

drsnet41

New member
Mar 17, 2014
1
0
0
Visit site
My phone would sync my Exchange email just fine until today. I suspect perhaps an update came in and caused problems.

From my inbox I click on:

Settings->Account Settings->My specific email account->Sync settings

At the Top I see "Sync Email" If the box is checked it reads "Master sync has been turned off", if I uncheck the box it says "Sync turned off". How do I get sync to work again? I have no other choices?
 

Mike Lednovich

New member
Mar 21, 2014
1
0
0
Visit site
HAD THE SAME PROBLEM THIS FIXED IT: If you are having troubles syncing your mailing account on the Samsung Galaxy S4 after Android 4.4.2 KitKat update, here is a small fix: go to Settings > Data usage > Menu and ensure to check Auto-sync data.
 

aJi aJo

New member
Jun 6, 2014
1
0
0
Visit site
You can try this:

From your mobile phone: Settings -> Accounts -> Microsoft Exchange ActiveSync -> Chose your accounts -> Tick : Sync Email


and finally i can sync my Exchange email!!

My phone would sync my Exchange email just fine until today. I suspect perhaps an update came in and caused problems.

From my inbox I click on:

Settings->Account Settings->My specific email account->Sync settings

At the Top I see "Sync Email" If the box is checked it reads "Master sync has been turned off", if I uncheck the box it says "Sync turned off". How do I get sync to work again? I have no other choices?
 

Bizzpop

New member
Jun 15, 2014
1
0
0
Visit site
I couldn't find any of those options but went to the play store and opened the Gmail / email app that is already installed and once opened it asks you if you want to sync and say yes! :-*
 

Crystal Jean

New member
Jun 21, 2014
1
0
0
Visit site
HAD THE SAME PROBLEM THIS FIXED IT: If you are having troubles syncing your mailing account on the Samsung Galaxy S4 after Android 4.4.2 KitKat update, here is a small fix: go to Settings > Data usage > Menu and ensure to check Auto-sync data.

OMG thank you !! I was going crazy trying to figure this email problem :)
 
Last edited by a moderator:

PJCoop

New member
Aug 7, 2014
1
0
0
Visit site
I just got chewed out by our contractor IT guy, he fixed it then said did yoy read the manual , like I was an *****. I had checked with a few other users they had no idea either.. apparently if you let the phone battery run all the way down to zero and/or you accidently turn on the "power saving mode" the email sync funtion automatically turns off. You must go to setting and turn off the power saving mode and turn sync back on manually..... guess I should have read the manual...is it really in there??? try it
 

NikkiIsAFish

New member
Aug 15, 2014
1
0
0
Visit site
HAD THE SAME PROBLEM THIS FIXED IT: If you are having troubles syncing your mailing account on the Samsung Galaxy S4 after Android 4.4.2 KitKat update, here is a small fix: go to Settings > Data usage > Menu and ensure to check Auto-sync data.

OMG!! I had been struggling with this with my s3, then upgraded to the s5 and had the same problem, THIS FIXED IT!!! THANK YOU SO MUCH!!!
 

Tim18000

New member
Aug 16, 2014
1
0
0
Visit site
I solved it in another way, very simple though, with some luck ;)
I opened Messages (SMS) from the start screen and then put my finger on the top of the screen and pulled it down to the bottom. A list of alerts showed up and one contained a message about that Exchange requires some security settings set on the phone. After accepting it started synching and everything was working right away.
 

tforrestal

New member
Feb 9, 2012
2
0
0
Visit site
I am having the same issue on samsung s4! sync turned off have to manual tap and hit th sync all for it to work! any other ideas to try besides what we have done thus far? very frustrating. On my Data Usage menu no such option exists for auto sync on my S4. options under this menu are, Mobile data (i have checked), limit mobile data usage (unchecked) and Alert me about data usage (checked)
 

DinaB12

New member
Sep 17, 2014
4
0
0
Visit site
For me, it's my comcast account (just one of them) that the Galaxy S4 will not pick up to sync. it says it sync'd, but it didn't. Hasn't picked up E mail since last Friday. Checked all the menu items, sync is set to work. Even manually, it just doesn't. I deleted that account when this happened once before, then re-added the account and it worked for a few weeks. Now it won't sync again.
Any fixes for this? I tried the one Mike suggested. My sync settings are on.
---------
I just deleted that account again and reinstated it. Getting the emails again. But why does this happen and why just that one Comcast account? other comcast accounts syncing just fine.
 
Last edited:

jade mallia

New member
Sep 19, 2014
1
0
0
Visit site
For me, it's my comcast account (just one of them) that the Galaxy S4 will not pick up to sync. it says it sync'd, but it didn't. Hasn't picked up E mail since last Friday. Checked all the menu items, sync is set to work. Even manually, it just doesn't. I deleted that account when this happened once before, then re-added the account and it worked for a few weeks. Now it won't sync again.
Any fixes for this? I tried the one Mike suggested. My sync settings are on.
---------
I just deleted that account again and reinstated it. Getting the emails again. But why does this happen and why just that one Comcast account? other comcast accounts syncing just fine.


I have this issue too. I have auto sync data enabled and all my sync setting enabled. No matter what I do, whether I try to refresh my emails or turn sync on and off it wont work. It too says that it is synced in account > email> settings.. but when im in the app it says it hasnt synced for day (which is true).
Will delete it and start fresh and see how that goes
 

ajgosalia

New member
Sep 23, 2014
1
0
0
Visit site
Hi
I have the same problem. on my s4 it was working ok but now email does not sync.
i tried the following but i cannot find the menu option after i click datausage i can not find menu option. can you please help me with the instruction how to check auto sync data box.
Settings > Data usage > Menu and ensure to check Auto-sync data
Thanks
ajgosalia
 

dajones1

New member
Sep 26, 2014
1
0
0
Visit site
You have to literately touch the menu button on your phone it is not option under data usage. I just tried it and it worked for me!
 

Trending Posts

Forum statistics

Threads
941,487
Messages
6,909,112
Members
3,157,944
Latest member
karl.stubbs