Good for Enterprise

vr002sh

Well-known member
Feb 11, 2011
376
5
0
Visit site
Well this is a new one. I have been running Good on Android phones for about 6 months. My previous phones had no issue.

With the Sensation, I have found a "feature" that I dont like too much. About once a day Good just stops getting emails. I get them on my workstation but not on my phone. I will often ping other Good users at my employement and they are getting messages. Force Quitting the app and restarting does not solve it, nor does a reboot. However a battery pull (physical battery pull) always seems to fix it. Need to leave the battery out for at least 10 minutes.

I checked the forums on Good's website but nothing. It was interesting that they list almost every HTC phone as compatiable except the Sensation and the EVO 3D, I am begining to think it might be Sense 3.0. On a different note, Mark at Mr. Number confirmed that the lack of an answer button in their software is due to Sense 3.0 (and they are working on a update).

Anyone else using Good and having this issue? Anyone have any ideas on solving it? I dont want to keep taking the battery cover off, I am afraid I will break it.

Thanks
 

rahul79

Active member
Feb 8, 2010
25
0
0
Visit site
I got it on my Sensation on around the 10th of June. It seems to work fine so far. I had the Nexus One before but did not have the auth to use Good, maybe due to it being a dev phone and my company being a telecomm company.

Thus far, I have been real happy with the functioning of the app. I seem to get emails on Good before they even show up on my WS. not sure why. During they day, I would get some random disconnects at work, which ask me to re-login in to Good App and it works fine there on.

Unsure about the reply button you reference, as still new to using Good. But if I find something come up, will let you know.
 

vr002sh

Well-known member
Feb 11, 2011
376
5
0
Visit site
Thanks - i also posted on the Good Forum so hopefully something will come up. The Answer button is an issue with a different app, but the developer says it's caused by Sense, so i was wondering if this was a similar issue.
 

Trending Posts

Forum statistics

Threads
941,645
Messages
6,909,940
Members
3,158,008
Latest member
lonewolfnz