Google bar App

EmanC19

Well-known member
Sep 1, 2016
115
0
0
Visit site
Just wondering why the Google bar App doesn't make a noise when you click on it and then speak into the phone?
 

jimd1050

Champion
Dec 14, 2011
3,244
9
38
Visit site
Try going to Settings>Accessibility​, and turn Switch Access on.
I think the OP is talking about that damned "Google Now" Tone that let's you know it's listening, that disappeared months ago that a lot of us have complained about Diddy, am I correct "EmanC19"?
 

B. Diddy

Senior Ambassador
Moderator
Mar 9, 2012
165,784
5,002
113
Visit site
I think the OP is talking about that damned "Google Now" Tone that let's you know it's listening, that disappeared months ago that a lot of us have complained about Diddy, am I correct "EmanC19"?

Yep, that's what I understood as well. The thing I suggested is known to bring the tone back.
 

jimd1050

Champion
Dec 14, 2011
3,244
9
38
Visit site
Yep, that's what I understood as well. The thing I suggested is known to bring the tone back.
Funny, I can't find it - I'm running Nougat on my S7 Active so I though that was the problem. I just fired up my old Note 5 running MM and it had the same Menu structure. I get to Accessibility and don't see "Switch Access" either directly or under any of the other choices there... at least, listed like that. ???
 

B. Diddy

Senior Ambassador
Moderator
Mar 9, 2012
165,784
5,002
113
Visit site
Is your TalkBack disabled? If so, the Switch Access option goes away -- do re-enable TalkBack, then check the menu again.

Thanks to someone else on the forum, I learned that it also works if you have Nova Launcher installed, and turn on the Nova Launcher option in Settings>Accessibility>Services. In this situation, you can keep TalkBack disabled.
 

jimd1050

Champion
Dec 14, 2011
3,244
9
38
Visit site
Is your TalkBack disabled? If so, the Switch Access option goes away -- do re-enable TalkBack, then check the menu again.

Thanks to someone else on the forum, I learned that it also works if you have Nova Launcher installed, and turn on the Nova Launcher option in Settings>Accessibility>Services. In this situation, you can keep TalkBack disabled.

O.K. B. Diddy, now I am really starting to feel like a dummy here - what the heck is TalkBack (I remember TalkBack as being similar to CrossTalk as a form of interference but that's obviously not what you're talking about)? When I search for it in my S7 Active Manual, I get "Not Found"! As for Launcher, I actually went back to Touchwiz just before Marshmallow came out after reading a really great article about how to make Touchwiz work smoothly and efficiently... I tried all of the tips, got rid of Nova and have been using Touchwiz ever since! No more lag, no more weird issues, just a smooth, native launcher!
 

B. Diddy

Senior Ambassador
Moderator
Mar 9, 2012
165,784
5,002
113
Visit site
what the heck is TalkBack

No need to feel that way! There are lots of features in Android, and I still learn about new ones from time to time.

TalkBack is one of Google's accessibility features -- it acts as a screenreader, intended primarily for those with visual impairment. https://support.google.com/accessibility/android/answer/6283677?hl=en&ref_topic=3529932. Since I never use it, I often Disable it in the App Manager (like many others do) -- but this ended up impacting the "Ok Google" tone. You can look for it by going to Settings>App Manager, tapping the More button, then Show System. Now look for TalkBack. Does it show up as Disabled? If so, re-enable it.

Or you can try Javier P's suggestions as well!
 

B. Diddy

Senior Ambassador
Moderator
Mar 9, 2012
165,784
5,002
113
Visit site
I'm not sure if it's in a different place on a Note5. Try the Dexterity and Interaction option, and see what happens if you tap the Universal Switch option there.
 

jimd1050

Champion
Dec 14, 2011
3,244
9
38
Visit site
No need to feel that way! There are lots of features in Android, and I still learn about new ones from time to time.

TalkBack is one of Google's accessibility features -- it acts as a screenreader, intended primarily for those with visual impairment. https://support.google.com/accessibility/android/answer/6283677?hl=en&ref_topic=3529932. Since I never use it, I often Disable it in the App Manager (like many others do) -- but this ended up impacting the "Ok Google" tone. You can look for it by going to Settings>App Manager, tapping the More button, then Show System. Now look for TalkBack. Does it show up as Disabled? If so, re-enable it.

Or you can try Javier P's suggestions as well!
Not sure if Nougat is the reason or not but I did what you said and even with "Show System", there's no "TalkBack". I even went into "Package Disabler Pro" to make sure I hadn't disabled it way back when I got the phone... no sign of it. Samsung Galaxy S7 Active? No, it's got to be AT&T - I just looked on my Marshmallow Note 5 too and it's not there either Diddy!
 
Last edited:

myandroidgs6

Well-known member
Apr 27, 2016
205
0
0
Visit site
Not sure if Nougat is the reason or not but I did what you said and even with "Show System", there's no "TalkBack". I even went into "Package Disabler Pro" to make sure I hadn't disabled it way back when I got the phone... no sign of it. Samsung Galaxy S7 Active? No, it's got to be AT&T - I just I looked on the my Marshmallow Note 5 too and it's not there either Diddy!

I'm on Android Marshmallow 6.0.1 and it's in there .
2017-02-21_10-35-32.jpg
 

Forum statistics

Threads
943,961
Messages
6,920,798
Members
3,159,329
Latest member
kevnew1