Google Nexus 6 Priority Mode failure

AnnDroid

Well-known member
May 19, 2010
879
11
18
Visit site
Priority Mode isn't working correctly. It's allowing audible sounds for email, texts & hangouts. It blocks phone calls correctly. Coming from my Note 2 that worked perfectly this is really frustrating. I have been woken by an email notice announcing a Black Friday sale every night, sometime after midnight.

I have tried Priority Interruptions set to On for -Events and reminders, -Messages & -Calls. Calls/messages from Starred contacts only. I've also tried it with Events & reminders in the off position.

My question is, this is my first Nexus device, will this get fixed and how soon? I have many reasons that I need this feature to work perfectly as it did on my Note.
 

kgeissler

Well-known member
May 3, 2010
123
8
0
Visit site
Re: Priority Mode failure

What does your priority notification screen look like? Mine looks like this and works fine.

fy54W9b.jpg
 

AnnDroid

Well-known member
May 19, 2010
879
11
18
Visit site
Re: Priority Mode failure

I have all three set to On. With only Calls set to On, do you still receive a text or a hangout message from a starred contact? And you do not get email notifications during the night?
 

kgeissler

Well-known member
May 3, 2010
123
8
0
Visit site
I don't get any notifications at night time. Where it says "calls/messages from" do you have yours set to all?

Also, if you go to "Sound and Notifications" in the settings menu, then "app notifications" you can turn off notifications from each individual app.
 

taappel

Well-known member
Aug 1, 2011
62
8
0
Visit site
Re: Priority Mode failure

I have all three set to On. With only Calls set to On, do you still receive a text or a hangout message from a starred contact? And you do not get email notifications during the night?

If you don't want any notifications, you need to turn them all off.

Posted via the Android Central App
 

AnnDroid

Well-known member
May 19, 2010
879
11
18
Visit site
I don't get any notifications at night time. Where it says "calls/messages from" do you have yours set to all?

Also, if you go to "Sound and Notifications" in the settings menu, then "app notifications" you can turn off notifications from each individual app.
I have Calls/Messages from Starred contacts only, which, like I said, works for calls, It blocks unstarred calls. However, texts messages and hangout messages from an unstarred person, will still cause an audible notification when Priority is set on.

I want to get audible notification during the day. If I go into Sound & Notifications in the settings menu and turn that off, won't it turn off Always?
 

AnnDroid

Well-known member
May 19, 2010
879
11
18
Visit site
Also, if you go to "Sound and Notifications" in the settings menu, then "app notifications" you can turn off notifications from each individual app.
Thank you! I'll set gmail to none in the app notifications. That's the one that is really bothering me. Text & Hangouts all come through and I can live with that.
 

doubleblack

Well-known member
Oct 30, 2014
51
0
0
Visit site
I have Calls/Messages from Starred contacts only, which, like I said, works for calls, It blocks unstarred calls. However, texts messages and hangout messages from an unstarred person, will still cause an audible notification when Priority is set on.

I want to get audible notification during the day. If I go into Sound & Notifications in the settings menu and turn that off, won't it turn off Always?
And this I think is the wrong way to do it, priority mode should silence all apps not just calls/sms.
 

sodaboy581

Well-known member
Jul 22, 2010
71
0
0
Visit site
And this I think is the wrong way to do it, priority mode should silence all apps not just calls/sms.

Yeah, this Priority Mode is definitely a failure. Just ran into this now. I have my downtime set to 10pm-7am and WhatsApp notifications still sounding...

For now, it looks like I have to manually block WhatsApp sounds when I don't want to hear them and turn them back on again... Very inconvenient.

It's not just WhatsApp, that's an example. Yahoo! Mail, Inbox by Gmail, Kik, etc. I will have to do manually too... because when I go to sleep, I want EVERYTHING but calls to sound and I want my alarm to function... Could do this easily in KitKat, not any more in Lollipop.

Really wish I knew who's bright idea it was to do notifications this way.
 

Antony Cha

Member
Sep 28, 2013
19
0
0
Visit site
Yeah, this Priority Mode is definitely a failure. Just ran into this now. I have my downtime set to 10pm-7am and WhatsApp notifications still sounding...

For now, it looks like I have to manually block WhatsApp sounds when I don't want to hear them and turn them back on again... Very inconvenient.

It's not just WhatsApp, that's an example. Yahoo! Mail, Inbox by Gmail, Kik, etc. I will have to do manually too... because when I go to sleep, I want EVERYTHING but calls to sound and I want my alarm to function... Could do this easily in KitKat, not any more in Lollipop.

Really wish I knew who's bright idea it was to do notifications this way.

I have my issues with the priority mode too. Just remember its new for Google and it will take a little time for polish. I got fed up with priority mode and went back to using this app for my night time sleepy activities:
https://forums.androidcentral.com/e...ps/details?id=com.nightskeeper&token=h14Hz75j
For general profile switching & NFC usage I use this:
https://forums.androidcentral.com/e...d=com.jwsoft.nfcactionlauncher&token=Nvk66gla

I know its not the best but it work pretty good. I haven't paid for nights keeper yet but it's looking like I might bite the bullet soon. I hope this helps!

Sent from my Nexus 6 using Tapatalk