"Google Search" notification in Notification Panel

ctenc001

Active member
Mar 1, 2011
41
1
0
Visit site
Yesterday a notification appears in the slide down menu titled "Google Search". I'm unable to dismiss and clear it away, and when I click on it, it just brings me to "Google Settings> Search and Now > Notifications". On this settings page, I have everything checked, and a ringtone selected. All looks good. I've unchecked/checked every combination of these 2 settings with no change.

how do I get rid of this notification? Its annoying <_<'
 

doogald

Trusted Member
Jan 3, 2010
4,425
55
0
Visit site
You should be able to clear it by sliding it to the right or left off the notification shade. Once you've done that, and turned off all of the notification options in the Google search app, they shouldn't come back.
 

ctenc001

Active member
Mar 1, 2011
41
1
0
Visit site
You should be able to clear it by sliding it to the right or left off the notification shade. Once you've done that, and turned off all of the notification options in the Google search app, they shouldn't come back.
clearing it doesn't work. I've tried clearing it by sliding, as well as using the clear all button.
 

doogald

Trusted Member
Jan 3, 2010
4,425
55
0
Visit site
There is a Google app in the app drawer. Tap that, which should bring you to Google now. Scroll to the bottom, tap the menu control bottom right, then settings, then notifications. There are only three options there - show updates from Google now, which you can check off, which ringtone you want, and vibration. I assume you just want to uncheck the top option. When I do that and go back home, Google now notification disappears.
 

Members online

Trending Posts

Forum statistics

Threads
944,527
Messages
6,923,233
Members
3,159,607
Latest member
MrBrown