Help!! I can't login to the forums from the app on my phone

elvis1935

Well-known member
Jun 8, 2010
183
4
0
Visit site
Can't login to the app the last update every time I try is says login faild 4 more time you will have to waite 15 min. till you can try again. I know my username and password is right cause I loged in here so I hope someone can help.
 

B. Diddy

Senior Ambassador
Moderator
Mar 9, 2012
165,031
4,086
113
Visit site
Which app are you using--the Android Central App, the Tapatalk-based Android Central Forums app, or Tapatalk itself?

You could try going to Settings>Apps, selecting the app in question, and tapping Clear Data and Clear Cache. Then try logging in again.
 

Almeuit

Moderator Team Leader
Moderator
Apr 17, 2012
32,278
22
0
Visit site
Have you tried fully uninstalling and reinstalling the app just to see if that helps?

Sent from my T-Mobile Note 3 using AC Forums.
 

Golfdriver97

Trusted Member Team Leader
Moderator
Dec 4, 2012
35,348
103
63
Visit site
But we are digressing. OP, can you log in with the Forums App?

From a Sprint Moto X using AC Forums app
 

elvis1935

Well-known member
Jun 8, 2010
183
4
0
Visit site
No I can not login with the forum app that is what I am trying to use. I have not been able to use the forum app sence the last update And yer I have uninstalled it 3 times already so thats why I came to the forum's for some help.
 

Trending Posts

Forum statistics

Threads
941,651
Messages
6,909,959
Members
3,158,010
Latest member
emimoon