Help:. my Huawei watch puts my Nexus 6P on mute

neodoc427

Active member
Jan 11, 2016
31
0
0
Visit site
Hello, everyone. I'm experiencing a troubling problem with my Huawei watch and my Nexus 6P. When I make or receive a phone call on the phone while wearing the watch, the watch switches my phone ringer to mute and leaves it that way after I hang up! I've missed important calls as a result. I've looked through the settings for both devices and nothing seems to be incorrectly set. Can anyone help, please? I'm a doctor and I cannot miss any phone calls. Thanks!
 

anon(749368)

Well-known member
Apr 10, 2012
828
1
0
Visit site
On the Android Wear app there's a setting switching all phone notifications to mute and only ringing the watch. Try toggling that off
 

JimSmith94

Well-known member
Oct 3, 2011
664
2
18
Visit site
In case it's putting it in DND mode, try this. Mine was putting my 6P and then my Pixel XL into do not disturb mode after almost every call. Even though none were active, deleting the default DND schedules in settings fixed that for me.
 

fredd17

Well-known member
Nov 23, 2013
180
0
0
Visit site
Mine does that when I use my Bluetooth headphones at the gym my Huawei watch and Nexus 6p both go into DND (Do Not Disturb) I just swipe down on the watch and turn off the DND.
 

B. Diddy

Senior Ambassador
Moderator
Mar 9, 2012
165,498
4,632
113
Visit site
I've been noticing this as well, with Bluetooth headphones. It doesn't always leave DND on, and so far I haven't found a pattern.