How can I force my M8 to use a custom text tone?

A

AC Question

On ym HTC One M8, I was happily using a custom audio file, located in the audo/notifications folder on the internal storage, as a text message ringtone.

Since updating to Android 6.0, I am still able to select the custom file, but the phone no longer uses it. It just reverts to the default tone. I can use any of the built-in Android tones, but any file I ask the phone to use, it ignores.

What's going on, and can I fix this?
 

B. Diddy

Senior Ambassador
Moderator
Mar 9, 2012
166,187
5,635
113
Visit site
Welcome to Android Central! Try deleting that custom tone from the Notifications directory, and then copying it again from your computer (or from the web) to the Notifications directory again, to see if that makes any difference.
 

Super Dave426

Well-known member
Jul 28, 2012
761
4
18
Visit site
I had to go into my texts, then settings, then choose the notification sound I was using and then allow the permission to use it. Every individual app that isn't part of the OS needs approval with Marshmallow, it just seems to demand it at strange times, it didn't happen when my phone first upgraded but is now popping up at random.
 

drmackie

New member
Feb 24, 2016
1
0
0
Visit site
Hi, has anyone found an answer to this? I have exactly the same problem. I've deleted and copied as suggested but to no avail. Getting really exasperated with it.
 

Trending Posts

Forum statistics

Threads
945,975
Messages
6,928,129
Members
3,160,034
Latest member
garyacer