How do I disable the conversation view in Gmail on my HTC One?


AC Question

diasabling conversation view in gmail on htc one

I need to disable conversation view in Gmail on my HTC One. I went to settings and conversation view is not checked. I check my email settings on my laptop in conversation view is not checked on my laptop, I am not receiving message messages in conversation view on my laptop, only on my HTC One! It's extremely annoying because the old messages appear on top and I have to scroll to find the new messages which are sometimes in the body of the string. I can find no way to disable the conversation view, because it is not checked in the first place. Can anyone help?

B. Diddy

Senior Ambassador
Mar 9, 2012
Visit site
Re: diasabling conversation view in gmail on htc one

Welcome to Android Central! That Conversation View checkbox says it's only for IMAP or POP3 accounts, so I think it's intended for non-Gmail accounts you may have added to the Gmail app. It may be that conversation view is not changeable for Gmail.

When I view a conversation thread, it shows the first email, then a number below that indicating how many emails are between the first and last email in the thread, then the last email in full. Is that not happening for you?

Larry Polyak

New member
Oct 2, 2015
Visit site
I have the same issue but on a Samsung S5. Conversation mode is disabled on my desktop but I can't seem to disable it on my Android device and it is driving me crazy. Is there a way?

Trending Posts

Forum statistics

Latest member