HTC One: TWRP 2.7

ICEmayne

Well-known member
Apr 24, 2013
99
0
0
Visit site
Hey guys. Sorry if this is already on here somewhere (if so, please don't hesitate to point me to the correct thread). I have been trying to update to TWRP 2.7. I have tried using Goomanager and the emulator terminal method without luck. Is there a sure fire way to install to the newest TWRP that anyone could recommend?

Sent from my HTC One using AC Forums mobile app
 
Last edited by a moderator:

benny3

Flashoholic!!
Sep 2, 2011
2,222
40
0
Visit site
Re: TWRP 2.7

Hey guys. Sorry if this is already on here somewhere (if so, please don't hesitate to point me to the correct thread). I have been trying to update to TWRP 2.7. I have tried using Goomanager and the emulator terminal method without luck. Is there a sure fire way to install to the newest TWRP that anyone could recommend?

Sent from my HTC One using AC Forums mobile app

Yes Flash it with fastboot. are getting a error from GooManager as to why it wont install it?
 

ICEmayne

Well-known member
Apr 24, 2013
99
0
0
Visit site
I'm not getting anything actually. After installing the file, it doesn't boot into recovery. The screen stays the same. And if I wait, the phone just goes to sleep.

Sent from my HTC One using AC Forums mobile app
 

benny3

Flashoholic!!
Sep 2, 2011
2,222
40
0
Visit site
I'm not getting anything actually. After installing the file, it doesn't boot into recovery. The screen stays the same. And if I wait, the phone just goes to sleep.

Sent from my HTC One using AC Forums mobile app

do you have the right recovery img? you can use Flashify from the play store to install it. you need to be on the latest firmware. 2.7 is made for kitkat
 

ICEmayne

Well-known member
Apr 24, 2013
99
0
0
Visit site
I'm running 4.3 on my HTC One (old, I know). So you think the img (2.7) is causing my issue? If so, which img would you recommend?

Sent from my HTC One using AC Forums mobile app
 

benny3

Flashoholic!!
Sep 2, 2011
2,222
40
0
Visit site
I'm running 4.3 on my HTC One (old, I know). So you think the img (2.7) is causing my issue? If so, which img would you recommend?

Sent from my HTC One using AC Forums mobile app

What carrier are you on, But yes if you are on 4.3 you need to use twrp 2.6.3.3
 

Forum statistics

Threads
943,888
Messages
6,920,498
Members
3,159,276
Latest member
drloksoft