I have no Operating System on Galaxy S6

Bartosz Blizniak

New member
Feb 6, 2016
1
0
0
Visit site
HELLO!

I recently had issues with my Galaxy S6 after "unrooting it".
In short way as possible:
1. I have Rooted my S6
2. I have decided to unroot it
3. I have downloaded stock rom from Sammobile (correct one yes)
4. The flash failed leaving me with some errors.
5. I have flashed twrp recovery and it fixed the problem.
6. Today I have turned my phone off and it got stock in boot loop
7. I tried clearing cache. Didn't help.
8. I cleared internal storage (Factory reset) and my phone didn't turn on at all... I went into twrp again to find out that there is literally nothing on my phone apart from the TWRP recovery...
9. I have access to Download Mode/Recovery mode .

I have tried flashing stock firmware on the phone and it didn't work becuase Odin is giving me errors all the time. Please don't bother providing me solutions with Odin as I have tried literally everything, different usb ports, versions of Odin etc etc. didn't work.

Is there any way to fix this? Maybe Custom Rom CM13 ?
 

anon(5719825)

Retired Moderator
Feb 21, 2013
3,797
0
0
Visit site
I would try and download Samsung Kies. You will need to enter the serial and model numbers and then it will do the rest. I believe that I had the same problem on a Note 4 a long time ago and Kies was able to restore the firmware.
 

Parthpatel099

New member
Feb 17, 2016
1
0
0
Visit site
Ok i had this problem---

Install Smart-switch

Hit more
then emergency Software recovery
then Device initialization
The Enter in ur Info

Btw Ur S/N is on the back sticker and while getting in to the download mode- When its says what buttons to press- u press the home button

I wish u the best of luck-I feel ur stress

Pls reply