i need help on root

slowdowntechnology

New member
Jun 7, 2012
4
0
0
Visit site
Im new to this so please be kind and offer some assistance where you can. Let me explain what i have.

I rooted my phone using the one click method.
i downloaded eclipse 3.0
Downloaded bionic bootstrap
Updated to .905 as per instructions for eclipse

SU will not allow bootstrap to run. It does not even ask for permission no matter what i set the access option to on SU.

Im hoping someone can offer some help as ive seen a lot of threads with similar problem but no answers.

Thanks in advance.
 

1fastmr2

Well-known member
Dec 19, 2011
553
58
28
Visit site
on someone else's computer


i re-rooted the phone and then everything worked fine. However, now my phone is stuck on the eclipse loading screen. It has been 20 minutes now and it is still on that screen. I am scared to remove battery and force shutdown and reboot. I guess I will wait a bit longer and search the eclipse forums for issues.

thanks for the help samuri
 

SamuriHL

Well-known member
Feb 22, 2011
2,084
81
0
Visit site
No problem. I hope you get it sorted out. I myself use SuperSU these days. I've been using it for months on both the bionic and the xoom and love it. Just updated the bionic to 905, kept root, and all is well.
 

Manofsteel927

Well-known member
Jun 3, 2011
111
3
0
Visit site
You guys are much smarter then me, I am good with tech just don't understand the whole root process and how to add a rom etc... I tried with my original bionic to root and gained super access with one click method and tried loading a cyanogen rom and I ended up bricking my phone i too was stuck on the loading screen... Had to reload stock to get it fixed.
 

Lee_Bo

Well-known member
Apr 4, 2010
929
58
28
Visit site
Sounds like you applied the .905 update AFTER you rooted, which removed your root access. In which case you would need to root it again.

I know when booting into a new rom for the first time it can take a while. Did it ever boot up?
 

1fastmr2

Well-known member
Dec 19, 2011
553
58
28
Visit site
Sounds like you applied the .905 update AFTER you rooted, which removed your root access. In which case you would need to root it again.

I know when booting into a new rom for the first time it can take a while. Did it ever boot up?

thats exactly what i did. i re rooted and problem solved.

i ended up holding down both volume buttons after about 45 min and then at the screen i hit reboot and it booted up and everything works perfect.
 

Trending Posts

Forum statistics

Threads
943,872
Messages
6,920,398
Members
3,159,268
Latest member
reflavius