Inserting Images into Forum Post in AC App

dustrho

Active member
Oct 15, 2012
34
0
0
Visit site
How do you do it? I don't see a way of inserting Images or adding attachments.

I tried searching for an answer but didn't find any.

Posted via Android Central App
 

the tall guy

Q&A Team
Sep 23, 2013
7,210
0
0
Visit site
How do you do it? I don't see a way of inserting Images or adding attachments.

I tried searching for an answer but didn't find any.

Posted via Android Central App

it's a nightmare - ive no idea. I tried this for ages and couldn't find the answer. You might be able to copy the image and paste it into your feed or on the top right hand side there is three dots, try opening up in browser and try it that way. Failing that download taptalk :)
 

dustrho

Active member
Oct 15, 2012
34
0
0
Visit site
Yeah, that's what I normally use but wanted to try out the AC app. I like it but really needs the option to insert images.

Sent from my SM-N900T using AC Forums mobile app
 

Sizzers

Well-known member
Feb 19, 2013
636
53
28
Visit site
I'm sure someone will be along shortly with a technical explanation as to why its not possible.

Beggars belief as to why not as its pretty infuriating.

Sent from my XT1032 using AC Forums mobile app
 

srkmagnus

Retired Moderator
May 23, 2010
13,434
210
0
Visit site
So I'm not the only one experiencing this issue, correct?
With the Android Central Forum App you need to quote a post or press menu and select reply. From there you can click menu then "Attach Picture or Insert Image Link".

Pictures can't be inserted from the quick reply box. I don't use the Android Central App for forum browsing, but believe it's the same.
 

dustrho

Active member
Oct 15, 2012
34
0
0
Visit site
With the Android Central Forum App you need to quote a post or press menu and select reply. From there you can click menu then "Attach Picture or Insert Image Link".

Pictures can't be inserted from the quick reply box. I don't use the Android Central App for forum browsing, but believe it's the same.

It's a totally different interface between the two apps. The one you're referring to is based on Tapatalk forum software, but this one I'm having issues with is custom-made and there's no menu options within the forum posts nor are there options for inserting/attaching images.
 

srkmagnus

Retired Moderator
May 23, 2010
13,434
210
0
Visit site
It's a totally different interface between the two apps. The one you're referring to is based on Tapatalk forum software, but this one I'm having issues with is custom-made and there's no menu options within the forum posts nor are there options for inserting/attaching images.
Got it. Just logged into the forum on the Android Central App and the insert image option is not there. If the image is stored on another site you can grab the url and insert the
tags. It's not the best way to do it but works if you must insert an image using the AC App. I would suggest using the AC Forums app when browsing the forums.