lapdock hanging

Jwerfel

Member
Aug 4, 2010
5
0
0
Visit site
I just got a new bionic with the lapdock and everytime i use the lapdock the interface freezes after a few minutes. I tried rebooting the phone but it didnt help. If i close the lapdock monitor the phone works fine. Is anyone else seeing this? Any ideas?
 

ChevyNovaLN

Well-known member
Jul 24, 2011
598
57
0
www.ChevyNovaLN.com
I just got a new bionic with the lapdock and everytime i use the lapdock the interface freezes after a few minutes. I tried rebooting the phone but it didnt help. If i close the lapdock monitor the phone works fine. Is anyone else seeing this? Any ideas?

I have seen a few times where it kind of depends how I went about starting the session. Now I take my time. I will put the phone in the dock with the screen turned off, and then wait for it to wake up and flip directions realizing that it is in a doc. Then I will open the lid.

Every time I've done it this way, I have had 0 issues. I have not had the same issue you describe, but I have had it act as if it was in a screen saver mode with the big red Motorola logo floating around the screen. When I've seen this, I shut the lid for 5 seconds and then reopen it

Sent from my DROID BIONIC using Tapatalk
 

Jwerfel

Member
Aug 4, 2010
5
0
0
Visit site
Thanks for the suggestion. I gave that a try but it still locked up. Is anyone else seeing this issue? It makes it very frustrating to use if it isn't stable. Thanks
 

ChevyNovaLN

Well-known member
Jul 24, 2011
598
57
0
www.ChevyNovaLN.com
Thanks for the suggestion. I gave that a try but it still locked up. Is anyone else seeing this issue? It makes it very frustrating to use if it isn't stable. Thanks

Have you rooted your phone and/or done anything to it that would be considered any form of non-standard modifications? I've used the lapdock for hours on end using the Firefox browser, my citrix published Desktop, Netflix on the phone itself full-screen for 5 hours at one time while connected to my bluetooth headphones, took a call while docked, etc...

I honestly suggest you do a factory reset of your device and try out the lapdock in the phones stock form, and see if your issue is still occurring. If not, start adding things back to the phone one or two at a time until you can reproduce the issue. Not the most fun thing to do, but its troubleshooting 101.
 

Jwerfel

Member
Aug 4, 2010
5
0
0
Visit site
Have you rooted your phone and/or done anything to it that would be considered any form of non-standard modifications? I've used the lapdock for hours on end using the Firefox browser, my citrix published Desktop, Netflix on the phone itself full-screen for 5 hours at one time while connected to my bluetooth headphones, took a call while docked, etc...

I honestly suggest you do a factory reset of your device and try out the lapdock in the phones stock form, and see if your issue is still occurring. If not, start adding things back to the phone one or two at a time until you can reproduce the issue. Not the most fun thing to do, but its troubleshooting 101.

This is a brand new phone which I haven't rooted yet and I've only installed a few apps. I was doing my initial charge when I was having the problem. Now that my phone is fully charged the lapdock seems to be working fine. I've been using it for the last 10 minutes without any problem. I will have to do some testing to be sure charging the phone does not cause this problem.
 

ChevyNovaLN

Well-known member
Jul 24, 2011
598
57
0
www.ChevyNovaLN.com
This is a brand new phone which I haven't rooted yet and I've only installed a few apps. I was doing my initial charge when I was having the problem. Now that my phone is fully charged the lapdock seems to be working fine. I've been using it for the last 10 minutes without any problem. I will have to do some testing to be sure charging the phone does not cause this problem.

Are you talking about your phone being charged by the lapdock, with the lapdock being plugged into the wall? i haven't done this, honestly. Every time i've used the lapdock its been unplugged as the battery lasts so long i've never worried about it. I just plug it in at night when i'm done.

Now, I have charged my phone from 60% to 100% (stock battery) while using the lapdock, but the lapdock was still unplugged. It just used the lapdock battery to charge the phone. I've never never had the lapdock plugged into the wall while using it. Also, are you using any USB devices on the lapdock or just the built-in keyboard/touchpad ?
 

Jwerfel

Member
Aug 4, 2010
5
0
0
Visit site
Are you talking about your phone being charged by the lapdock, with the lapdock being plugged into the wall? i haven't done this, honestly. Every time i've used the lapdock its been unplugged as the battery lasts so long i've never worried about it. I just plug it in at night when i'm done.

Now, I have charged my phone from 60% to 100% (stock battery) while using the lapdock, but the lapdock was still unplugged. It just used the lapdock battery to charge the phone. I've never never had the lapdock plugged into the wall while using it. Also, are you using any USB devices on the lapdock or just the built-in keyboard/touchpad ?

Yes, I was charging both the lapdock and through the lapdock the phone. Now that both are charged it seems to be working fine. I don't have any extras plugged in. I will give this more real world testing tomorrow while at work.

The only other problem I am having is the low memory problem. I'm at the point where I can only have a single tab in Firefox open without it complaining.