Multi Window is A Pain

tsarcams

Well-known member
Nov 13, 2014
119
0
0
Visit site
Please help. I cannot figure out how to turn off the multi window mode and it's driving me batty. My phone keeps freezing and opening dual windows without me trying to and I hate it. I can't find the Device menu in Settings and searching for Multi Window & Device gives me nothing.
 

N4Newbie

Trusted Member
Nov 15, 2012
5,006
1
36
Visit site
Once you are in multi-window mode, the square icon at bottom left of your screen turns into two stacked rectangles. Tap it to turn off multi-window.

Is that what you are asking about?
 

N4Newbie

Trusted Member
Nov 15, 2012
5,006
1
36
Visit site
No, I want to disable the setting completely. I was able to do it with my G3, G4, and V10 but not the V20.


Ah, okay.

I found this:

  1. Turn on the LG V20
  2. Go to the Settings menu
  3. Go to the Multi window under Device
  4. In the the top right corner of the screen, switch the toggle Multi window to On
  5. Select if you want the content in Multi Window mode by default by checking the box next to Open in multi window view

Of course, that is the "How to enable" instructions; so you want to turn off in step 3.
 

tsarcams

Well-known member
Nov 13, 2014
119
0
0
Visit site
like i mentioned in the original post, I don't have a "multi window" sub-heading under the device menu. there's nothing under the "display" sub-heading either.
 

Attachments

  • 9048.jpg
    9048.jpg
    13.2 KB · Views: 100

anon(782252)

Well-known member
May 8, 2012
4,097
1
0
Visit site
I'm not sure there is a setting for it since it's a part of Android 7.0 now instead of an implementation by LG.

Have you tried closing all open apps? Have you tried wiping cache?
 

N4Newbie

Trusted Member
Nov 15, 2012
5,006
1
36
Visit site
I'm not sure there is a setting for it since it's a part of Android 7.0 now instead of an implementation by LG.

Have you tried closing all open apps? Have you tried wiping cache?

Agreed. It seems that you can no longer disable Multi-Window mode. You can only train yourself to not accidentally open a second window. :(
 

tsarcams

Well-known member
Nov 13, 2014
119
0
0
Visit site
I'm not sure there is a setting for it since it's a part of Android 7.0 now instead of an implementation by LG.

Have you tried closing all open apps? Have you tried wiping cache?

that's a pain in the behind... I don't willingly or intentionally open multi window. it only happens when i tap to open a link in an app and the phone lags or freezes.
 

Ryano89

Well-known member
May 3, 2011
1,265
1
38
Visit site
that's a pain in the behind... I don't willingly or intentionally open multi window. it only happens when i tap to open a link in an app and the phone lags or freezes.

I would be more concerned about the lagging and freezing, sounds like that is the real problem. My V20 is smooth as hell for the most part.
 

tsarcams

Well-known member
Nov 13, 2014
119
0
0
Visit site
I would be more concerned about the lagging and freezing, sounds like that is the real problem. My V20 is smooth as hell for the most part.

it doesn't happen often enough to concern me that much. i think I've seen it 2 or 3 times since i got the phone in november but only when i leave a bunch of apps running. the multi window thing is the most annoying part.
 

Wonder Why

Active member
Feb 27, 2017
31
0
0
Visit site
it doesn't happen often enough to concern me that much. i think I've seen it 2 or 3 times since i got the phone in november but only when i leave a bunch of apps running. the multi window thing is the most annoying part.

Have you try Developer Options?
 

Attachments

  • Capture+_2017-03-07-02-06-16.jpg
    Capture+_2017-03-07-02-06-16.jpg
    156.4 KB · Views: 21

Members online

Forum statistics

Threads
944,554
Messages
6,923,356
Members
3,159,621
Latest member
wadeharper