Navigation over Bluetooth

derichio02

Well-known member
Dec 19, 2009
139
0
16
Visit site
For the life of me this new droid maxx will not speak or play notifications over the Bluetooth in my 2012 Honda. I stream music, the music will attentuate like the phone is trying to tell me to turn but OT Nevers says anything unless its not connected via Bluetooth. Anyone else seeing anything like this? I do have speech on.

Sent from my XT1080 using Tapatalk 2
 

guesswhat_567

Well-known member
Aug 21, 2013
316
0
0
Visit site
Can you check if your ringtone & notifications( setting->volumes) volume is high? Try bumping it up.

For the life of me this new droid maxx will not speak or play notifications over the Bluetooth in my 2012 Honda. I stream music, the music will attentuate like the phone is trying to tell me to turn but OT Nevers says anything unless its not connected via Bluetooth. Anyone else seeing anything like this? I do have speech on.

Sent from my XT1080 using Tapatalk 2
 

derichio02

Well-known member
Dec 19, 2009
139
0
16
Visit site
I figured it out. I had some tts engine that automatically downloaded when I signed in to the maxx. I deleted it clears cache and it works fine now thanks for the reply though!

Sent from my XT1080 using Tapatalk 2
 

mistermojorizin

Well-known member
Oct 20, 2011
115
1
0
Visit site
I figured it out. I had some tts engine that automatically downloaded when I signed in to the maxx. I deleted it clears cache and it works fine now thanks for the reply though!

Sent from my XT1080 using Tapatalk 2
I'm having this problem. The speech won't go through Bluetooth. It works fine without Bluetooth. Can you be more specific about three fix?
 

derichio02

Well-known member
Dec 19, 2009
139
0
16
Visit site
I'm having this problem. The speech won't go through Bluetooth. It works fine without Bluetooth. Can you be more specific about three fix?

mu5y7yze.jpg


I had the above app installed. If you have any synthetic speech data app uninstall it. I then went to Menu-Storage and found Cache. I then tapped on the Cache and it have me a message that it was going to clear all app cache I accepted and it cleared. Apps will rebuild their cache as needed. I then reboot and it worked fine.

Sent from my XT1080 using Tapatalk 2
 

Trending Posts

Forum statistics

Threads
945,917
Messages
6,927,691
Members
3,159,994
Latest member
yura32