Need some help with Chromecast device

ManFlyer

New member
Aug 21, 2013
3
0
0
Visit site
Could use some help here.
I have two chromecast devices that I can't access from my main computer, but can from other computers and laptops in the house. All connected via the same router with Windows 8. All computers are connected to a 2012 domain. The Chrome plugin sees my Chromecast devices and the television screen flickers then turns black, but nothing will be displayed.

I do not have any other adapters on my computer except a disabled bluetooth. I did have a VPN adapter, which I've since uninstalled.
I've disabled all firewalls for troubleshooting with no results. Any help would be much desired.
 

ManFlyer

New member
Aug 21, 2013
3
0
0
Visit site
They are connected via a variety of methods, but as part of troubleshooting I connected the computer I can cast with and another I can not to the same router. Both wired, one works with both chromecast devices without issue, the other makes the screen flicker but can not cast.
 

anon(221753)

Member
Mar 13, 2011
7
1
0
Visit site
I am having the EXACT same issue. Sorry can't add any useful info At the moment but I've been pulling my God damn hair out for 6 hours and finally found this thread. Will check back tomorrow and post better info.. Good luck to you, I'm going to sleep now! :confused:
 

anon(221753)

Member
Mar 13, 2011
7
1
0
Visit site
Oh, Sweet merciful crap!! I was up all night ******* around with this god-forsaken chromecast trying to get tab cast working. I uninstalled tons of bloatware that i have been meaning to get rid of from my ASUS Core i7 laptop so at least I got that done. HERE'S HOW I GOT IT TO WORK:

Uninstalled BitDefender Antivirus.

Now to find a suitable replacement antivirus. ManFlyer, I hope this helps you!!
 

ManFlyer

New member
Aug 21, 2013
3
0
0
Visit site
Interesting. That may just be the culprit.
I also have BitDefender on just the computer that won't work. I had previously tried disabling it with no luck, so ended up rolling the system back to a disk image from a few months ago and it worked without issue.

Odd that disabling it wouldn't resolve the issue.

Like you, I now have to search out another a/v.
 

y2whisper

Trusted Member
Apr 15, 2010
457
2
0
Visit site
I like avira as long as you don't mind the pop ups for the premium version when it updates it's definition files.

Posted via Android Central App
 

anon(221753)

Member
Mar 13, 2011
7
1
0
Visit site
I've been uncessfully trying to activate Windows Defender (Windows 8)... This is just not my week for computers.

Manflyer I also tried disabling BitDefender (one of the first things i tried actually) and chrome tab cast didn't work for me either. had to completely uninstall it. :confused: :D
 

bbcmonster

New member
Feb 23, 2011
1
0
0
Visit site
Ok I have a CLEAR Modem with Wi-Fi Support Download | CLEAR and my chromecast can not see my network I've tried to talk to both Google and Clear but little to no help was offered. Any ideas or a cheap easy fix are there some settings I can change? I actually took it to work and it connected to my work WiFi just fine.
 

anon(221753)

Member
Mar 13, 2011
7
1
0
Visit site
Ok I have a CLEAR Modem with Wi-Fi Support Download | CLEAR and my chromecast can not see my network I've tried to talk to both Google and Clear but little to no help was offered. Any ideas or a cheap easy fix are there some settings I can change? I actually took it to work and it connected to my work WiFi just fine.

bbc i've never used one of those clear modems, but I am guessing it's not also a router. If that is true, then you can't use it to facilitate communication between your phone/computer and chromecast.
 

Forum statistics

Threads
943,839
Messages
6,920,263
Members
3,159,255
Latest member
roth4796