Nexus 7: Help with Keyboard/Language

jvsnyder99

New member
Mar 11, 2014
2
0
0
Visit site
Hello Smart People,
I am an infrequent user of my Nexus 7 Tablet. Over the weekend, my grandson was playing with it, and now either the keyboard or the language, or both, have been changed. It won't accept my password to unlock the tablet, so I can't get to the settings. Can someone please advise me. BTW, I'm not sure what the current language is, but I would guess it Chech. Any help you can offer will be greatly appreciated.
Thanks,
Jane Snyder
 
Last edited by a moderator:

B. Diddy

Senior Ambassador
Moderator
Mar 9, 2012
165,715
4,876
113
Visit site
Re: Help with Keyboard/Language

Welcome to Android Central! Look for a key on the keyboard that has a "..." at the lower right corner, and long-press it. On the Google Keyboard of my Nexus 5, it's the comma key. If you long-press it, you'll see a couple of options appear, including a Settings icon. Select it, and you should get an option for "Input languages." Change it to English, and you should be good to go, since the password itself shouldn't have changed.

And keep the tablet away from your grandson!;)
 

jvsnyder99

New member
Mar 11, 2014
2
0
0
Visit site
Re: Help with Keyboard/Language

Dear Mr. Diddy -

Thanks for your response. When I get to the keyboard, the space bar and the key to the left of it (which is currently showing a globe) both have the "..." when I long press one, it brings up the password screen and I'm pretty sure it's asking me to input the password. If I longpress the other one, it brings up a screen that allows me to choose "Cestina" or "spanelstine (USA). I can't see any choice for settings. Am I missing something? Thanks.
Jane
 

B. Diddy

Senior Ambassador
Moderator
Mar 9, 2012
165,715
4,876
113
Visit site
Re: Help with Keyboard/Language

Let me make sure I'm understanding correctly--your tablet is set to lock with a password, right? So when you wake the tablet up, there should be a password entry screen, and the keyboard should be visible. That keyboard is now in a different language, and from what I can tell, it's Czech.

"Cestina" means Czech, and "Spanelstine (USA)" means Spanish based in the US (as opposed to the particular Spanish idiom spoken in the country of Spain). I think those are the Google Keyboard Input Languages that were somehow selected. Try selecting "Spanelstine," since that should change the keyboard to more recognizable letters. Then input your password. Assuming the password hasn't changed, you should be able to get pass the password screen. The rest of the system will still be in Czech, so you'll need to get to the Settings menu by swiping down from the top of the screen with two fingers, then tap the gear icon. Scroll down to Language & Input, which should be in the 3rd category down, with a letter A icon. Tap the Language selection at the top, and look for English (United States). Hopefully that works!
 

Ntchwaidumela

Well-known member
Feb 22, 2011
1,979
28
0
Visit site
I don't see a reply or a Thanks to B. Diddy's advice. So we can only imagine that it worked. Please people, if you ask for help, let the rest of us know if a suggestion works or not. And be sure to thank those who take the time to try to help you. Even if the suggestion doesn't work, say so and say thanks anyway.

Sent from my SM-N900P using AC Forums mobile app
 

Forum statistics

Threads
943,741
Messages
6,919,873
Members
3,159,203
Latest member
Katiebaby3110