No LTE on Note 2

Thor20003

Member
Apr 3, 2012
22
0
0
Visit site
I have had the Note 2 since it first came out and do not live in an LTE area, but was in one today and could not get LTE service. My family with me all had LTE on an original Galaxy Note, iPhone 5 and Galaxy S3...but not on my Note 2. I rebooted and checked all of the settings I could find that may affect this but nothing worked.

I stopped by an ATT store at the mall and their display Note 2 also was not showing LTE either while the displayed S3 did. They were clueless and could not help.

Has anyone else experienced this?

I am running a stock att software, 4.1.1

Any help is appreciated.

Thanks
 

Persill

Well-known member
Dec 28, 2012
47
0
0
Visit site
Did you buy the factory unlocked Note II or is it the AT&T variant ?

Sent from my Nexus 7 using Android Central Forums
 

lostchild

Well-known member
Nov 15, 2012
499
0
0
Visit site
When I first got it, I don't have LTE showing under the 4G icon. I read somewhere that you have to call AT&T to provision the phone correctly to start receiving 4G LTE, so I did a online chat with AT&T. The guy on the other side said everything on my account seems to be correct. But strangely about 1 hour after I ended the chat, my phone started to show the LTE 4G logo. :p
 

Persill

Well-known member
Dec 28, 2012
47
0
0
Visit site
When I first got it, I don't have LTE showing under the 4G icon. I read somewhere that you have to call AT&T to provision the phone correctly to start receiving 4G LTE, so I did a online chat with AT&T. The guy on the other side said everything on my account seems to be correct. But strangely about 1 hour after I ended the chat, my phone started to show the LTE 4G logo. :p

Whatt that's such a strange coincidence !
 

Forum statistics

Threads
943,831
Messages
6,920,248
Members
3,159,256
Latest member
delgerjargal