Note 4 camera mod "there is a problem parsing the package"

Gcorr003

Member
Oct 31, 2012
13
0
0
Visit site
I'm trying to install the camera mod on my Galaxy Note 4 and it keeps giving me that message. The mod is one you can easily find by simply googling "note 4 camera mod". Maybe I'm downloading the wrong one? I have a U.S. Tmobile galaxy note 4,thats the one with the snapdragon processor right? If so, then I don't know what's wrong. I have unknown sources ticked and everything.

Posted via the Android Central App

Posted via the Android Central App
 

Rukbat

Retired Moderator
Feb 12, 2012
44,529
26
0
Visit site
Since Kevin probably still reads his thread (the last time he posted to it was an hour and a half ago), head over there and ask him for help. He knows the mod better than anyone else.
 

Trending Posts

Forum statistics

Threads
941,387
Messages
6,908,533
Members
3,157,897
Latest member
driodPixel