NOTE 4 N-910H: can't update or do anything anymore

Martin Knol

New member
Feb 14, 2017
1
0
0
Visit site
Hi,

who has in depth knowledge about upgrading the firmware for a Samsung? The problem is as follows:

I bought a Samsung Note 4 N-910H in Hong Kong. It appeared to be of Indonesian .
origin: the SSN is -N910HGSMH

The system language could not be set to Dutch (I'm from Holland). In order to set the language to Dutch, I needed to jailbreak the phone, using KingoRoot
After that, I could install an app that contained all possible languages you can think of. That worked!

Last week I got the terrible idea of updating the firmware via KIES. I ran the update and at the end I got an error message. After that, the phone got in a crash mode and there is nothing I can do anymore. I have read fora and internet pages for about a week and tried all suggested solutions, but nothing works.

I have installed ODIN and downloaded firmware for the NOTE 4 N910H. I put the phone into Download modus via Home+Power+Volume-down. I selected the firmware file in AP and started the process. It has no end! I waited 6 hours without finishing the process: no error message.

I also tried a factory reset and a wipe-all-data and wipe-cash. I tried to get to that screen again but after removing the battery and restart with Volume-up+Power+Home, I get the message in the top left corner: Recovery is not seandroid enforcing and there is nothing I can do to get out of this situation.

Now all my options have failed and I have run out of options. Who has a suggestion??

Thanks a million in advance!
 

Members online

Forum statistics

Threads
942,996
Messages
6,916,805
Members
3,158,767
Latest member
dumpsterrentals37