Pandora troubles

KennithG

Member
Jul 15, 2010
17
1
0
Visit site
Can anyone tell me why pandora skips and stutters while on wifi while streaming to Bluetooth speakers?

I searched and saw that there was an issue after the initial update to Froyo, but I tthought it was corrected with another update.

My phone is brand new. I even swapped it pnce because I thought that the wifi radio was bad, but it still does it.

Any thoughts or suggestions?

Much thanks!
 

RUSH

Well-known member
Dec 6, 2010
4,120
285
0
Visit site
Pandora and YouTube are two "High intensity data" apps that requires strong data connection. There might also be some corruption in the app itself causing this problem - you could uninstall and reinstall the application to see if that favors for you.

Good luck.
 

MikeBinOK

Well-known member
Jun 9, 2010
249
16
0
Visit site
Does it skip and stutter while using the phone's internal speaker? That might clarify where the problem is, though I agree with others that your data connection is the likely culprit.
 

KennithG

Member
Jul 15, 2010
17
1
0
Visit site
I sort of agree with the data connectivity. The only thing is that every other device in the house does not have a problem streaming Pandora.

Is the WiFi radio in the Evo bad? I thought that I read some stuff that suggested that.

Thanks!
 

syphex

Well-known member
Jun 6, 2010
254
12
0
Visit site
Mine does it too. I can stand right in from of my access point and about one out of four songs will stop and then skip to the next song. Only seems to happen while listening through my bluetooth headsets.
 

RUSH

Well-known member
Dec 6, 2010
4,120
285
0
Visit site
Is the WiFi radio in the Evo bad? I thought that I read some stuff that suggested that.
I don't think so.. I listen to pondora music regularly and yet to have any issues with it.
 

star444

Well-known member
Jan 8, 2011
73
3
0
Visit site
The latest update changed some settings that caused the streaming issues. I found a fix posted by another user at SU.

3.70 update killed your streaming music? Here's the fix. - SprintUsers.com

Apparently the update changed the settings below to something that disrupts streaming. Whether it is because Sprint wants to redirect this traffic to a proxy server or someone just goofed on the settings, who knows.

Here's the fix:

1) Dial ##3282#
2) Choose Edit Mode
3) Enter MSL
4) Choose Advanced
5) Change HTTP PD Proxy Port to: 0
6) Change HTTP PD Proxy Address to: 0.0.0.0

These are the settings for other Android devices so I do not know why Sprint changed them. But this will get your streaming services working again.
 

imex99

Well-known member
May 16, 2010
303
13
18
Visit site