PdaNet Trouble

DrPangloss

New member
Mar 12, 2014
1
0
0
Visit site
I use PdaNet, I've haven't had an issue with it until just recently. I work in a remote location and it requires me to use a cellphone to connect to the internet. Last week I had my workstation in for servicing, I updated to windows 8.1, I also ran an update on my phone that I'm not sure was being pushed by T-Mobile (my provider), HTC or Android... But currently my phone lists Android Version 4.3 and HTC Sense 5.0. I returned to my office and now when PDANet launches I receive the error (on my desktop): "Please Start PdaNet on your phone and enable USB Tether Mode." PdaNet is running on my phone, debug is enabled, my computer detects my phone and I'm able to access it. One of the more notable changes on my phone's side is the message "MTP Mode is Enabled" which was never listed before while having my phone plugged into my computer, but it's probably unrelated to my problem. Wireless hotspot mode has never worked for me and bluetooth isn't an option as my workstation has a notoriously unworkable internal bluetooth device that not only doesn't work but will override any external dongle...

So I'm not sure what I've done that's broken PdaNet but I'm pretty dependent on it and would love some advice on how to troubleshoot the problem. I haven't had any luck with any other method of USB tethering.
 

misalchicha

New member
Jun 3, 2014
1
0
0
Visit site
I've been having the exact same problem. I am on a rooted HTC One M8 T-Mobile phone as well and have installed all of the necessary drivers and am prompted the same thing: "Please Start PdaNet on your phone and enable USB Tether Mode." It worked perfectly on my GNote2 but now have been having these issues. Please update :(
 

Trending Posts

Forum statistics

Threads
941,525
Messages
6,909,248
Members
3,157,951
Latest member
💀Milk😈Equivalent💀