Play Store, Gallery, Etc. refuse to open.

Adam_Guzmann

Member
Feb 24, 2014
22
0
0
Visit site
Hey guys, I know a thread similar to this was posted earlier, but I didn't find a solution on it.

This started happening last night as I was exporting a picture to my gallery from VSCO cam. Now the following apps(and possibly more) are refusing to open. It doesn't stop responding, it just kinda loads up for a split second and reverts me back to the homescreen.

Gallery
Play store
Cloud
Photos


I've tried just about everything except a factory reset; which I'm extremely hesitant to do since I cannot access Cloud to make a backup.

I am using a custom home screen(ADW), but I don't believe that has anything to do with it considering that if I switch back to the original hs launcher the same problem occurs. It seems like if I delete an app then functionality returns to others for a few seconds more, but overall has the same result.

Apps are updating and doing a weird flicker thing where they show up in the notification try and disappear, and I've also tried uninstalling updates or "factory resetting" a system app, but to no avail.

Also, I took a screenshot the other night and it still hasn't saved, it just says "saving" in the notification tray. If anyone knows what is happening or how to fix it PLEASE respond asap..

Thanks in advance!

[UPDATE]
Videos open fine with Video Player.
 
Last edited:

Forum statistics

Threads
943,931
Messages
6,920,684
Members
3,159,312
Latest member
onkareshwar