Please Read If You Have Flashed Dev Roms

Avalaunchmods

Member
Jan 7, 2010
13
8
0
Visit site
This is a very important issue

An issue has been discovered with almost all roms in the past month. This issue will cause huge issues with sprints official 2.1 and another other 2.1 that is not an eris leak.

How fix PRI. READ IF YOU HAVE FLASHED ANY DEV ROM - xda-developers

So read the thread and see if this applies to you.


I also posted this thread in the general forum but this site has changed alot since i have been on and i didnt see this forum.
 

tatonka_Hero

Active member
Mar 5, 2010
34
0
0
Visit site
so is this a more random occurrence? I've flashed quite a few ROM's, flipz', damageless', and my PRL is still 1.70_003 (so I understand that I'm not affected by this problem)
 

Avalaunchmods

Member
Jan 7, 2010
13
8
0
Visit site
so is this a more random occurrence? I've flashed quite a few ROM's, flipz', damageless', and my PRL is still 1.70_003 (so I understand that I'm not affected by this problem)


no not random. it is from the eris leak from RUU. thats at least the consensus right now. but that is a good PRI so no worries for you. :cool:
 

Trending Posts

Forum statistics

Threads
942,955
Messages
6,916,655
Members
3,158,749
Latest member
Conrad Edmund