running applications

waltercln

Well-known member
Feb 12, 2011
98
6
0
Visit site
ok this is kinda pissing me off a bit, but when i kill all apps using task killer then come back to the phone 5 mins later and just tap it again, about 7-8 different apps are being killed. I'm not even opening these apps and i hate that apps that im not using are running in the background. I've included a picture to show you what I'm talking about.

http://img830.imageshack.us/i/photoqho.jpg

besides gmail, not once do i open anything else that you see there. Any tips or help would be extremely appreciated. I think i managed to solve the problem, not 100% sure though, but i went into settings/applications/running services.

I'll see if that might work, but if you have any tips please share.
 

DroidXcon

Well-known member
Oct 21, 2010
11,102
3,392
0
Visit site
all these apps either share processes or are being used by a widget or yourself depending on what functions you are using. Android is not windows or IOS or any other platform for that matter, killing off all your apps is actually counter productive if you are going to kill off apps it should be done with alot of knowledge of your system and advanced task killer isnt the greatest app to use in the first place ,if you are worried about your battery the task killer will give you more problems than any of those apps will


http://www.androidcentral.com/carriers-still-pushing-task-killers

http://www.androidcentral.com/how-properly-set-and-use-task-killer-oh-yes-i-went-there
 
Last edited:
  • Like
Reactions: waltercln

terpitude71

Retired Moderator
Dec 9, 2009
1,706
203
0
Visit site
android works a little bit differently than most phone OS's. the OS will automatically keep many different apps running in the background (using minimal resources). trust me when i say it isnt using any extra ram, and its not draining your battery any faster; it is actually the way the OS is designed to work.

that said, task killers and android are not a happy match, especially since android 2.2 came out, for the very reason you outlined above: when you kill apps, they just open again. as a matter of fact, task killers often end up doing more harm than good, causing more problems than they solve. just know that android is not like BB where you constantly have to watch and manage your memory; the OS actually does a great job of doing it for you
 
  • Like
Reactions: waltercln

waltercln

Well-known member
Feb 12, 2011
98
6
0
Visit site
big oops I've deleted the app, had no clue really. It does bother me since im not use to it. So I will just let it be see how it works out, i trust you guys thanks for the info.

the battery still feels like it drains faster, guess im to used to my other phone. Any tips on what to do to preserve it more? sorry if i sound like im battery obsessed but i am lol im sure we all are.

btw is there a way to stop the phone vibrations when i click home menu etc
 
Last edited:

DroidXcon

Well-known member
Oct 21, 2010
11,102
3,392
0
Visit site
big oops I've deleted the app, had no clue really. It does bother me since im not use to it. So I will just let it be see how it works out, i trust you guys thanks for the info.

the battery still feels like it drains faster, guess im to used to my other phone. Any tips on what to do to preserve it more? sorry if i sound like im battery obsessed but i am lol im sure we all are.

btw is there a way to stop the phone vibrations when i click home menu etc

battery saving tips

Settings>display> brightness, you can adjust brightness, take it off auto and lower it
not sure but there may be a power savings settings at the bottom, this is only useful when going in and out of differently lit places like a garage to the outside alot. otherwise it spends more battery adjusting it self then helping

limit the amount of widgets you have running on the home screens, widgets are constantly polling depending on how they were designed or how you set it up. this also drains battery..

if you are home use wifi setting and when you are not shut it off otherwise everytime you come close to a wifi area it will scan

adjust screen time out to 30seconds
settings >display>timeout

if you dont have widgets running and dont care about push notifications you can disable background data
settings>accounts and sync> uncheck enable background data this will allow texts and calls, just not widget or email updates until you either turn it on or manually check your accounts.

to shut off audible selection/haptic feedback
settings>sounds>audible selection/haptic feedback
 

waltercln

Well-known member
Feb 12, 2011
98
6
0
Visit site
battery saving tips

Settings>display> brightness, you can adjust brightness, take it off auto and lower it
not sure but there may be a power savings settings at the bottom, this is only useful when going in and out of differently lit places like a garage to the outside alot. otherwise it spends more battery adjusting it self then helping

limit the amount of widgets you have running on the home screens, widgets are constantly polling depending on how they were designed or how you set it up. this also drains battery..

if you are home use wifi setting and when you are not shut it off otherwise everytime you come close to a wifi area it will scan

adjust screen time out to 30seconds
settings >display>timeout

if you dont have widgets running and dont care about push notifications you can disable background data
settings>accounts and sync> uncheck enable background data this will allow texts and calls, just not widget or email updates until you either turn it on or manually check your accounts.

to shut off audible selection/haptic feedback
settings>sounds>audible selection/haptic feedback


thanks a lot for that, got most of them, but some i didn't.

by the way gmail has stopped pushing emails. It doesn't notify me of a new email anymore, before it did, I assume i jacked it up huh?
 

DroidXcon

Well-known member
Oct 21, 2010
11,102
3,392
0
Visit site
thanks a lot for that, got most of them, but some i didn't.

by the way gmail has stopped pushing emails. It doesn't notify me of a new email anymore, before it did, I assume i jacked it up huh?

but some you didnt? if you let me know ill try to elaborate better

check
settings>accounts and sync>manage accounts>select your gamil account> this will lead you into data & sync screen, make sure your gmail is sync'd with the check mark

also go to your app drawer , look for the gmail application once opened
hit the menu button on your phone>settings>check off email notifications
 

waltercln

Well-known member
Feb 12, 2011
98
6
0
Visit site
but some you didnt? if you let me know ill try to elaborate better

check
settings>accounts and sync>manage accounts>select your gamil account> this will lead you into data & sync screen, make sure your gmail is sync'd with the check mark

also go to your app drawer , look for the gmail application once opened
hit the menu button on your phone>settings>check off email notifications

some of your tips i didn't do like the display. Got them all down now.

and that option is checked off in the gmail settings app, still doesn't push. weird.
 

waltercln

Well-known member
Feb 12, 2011
98
6
0
Visit site
i cant think of anything else then perhaps someone else can jump in on this

think i found the problem, for some odd reason downloading the google reader app from the market causes this problem. once i open the app and sync it with my gmail, the checks that are normally there for push email become touch to sync now. i deleted the app but it still doesn't change anything. it wont sync the mail unless i open the app, tried everything and this kinda sucks.
 

anon(41845)

Well-known member
Jul 19, 2010
209
6
0
Visit site
so you are unchecking haptic feedback? are you sure its unchecked or just Greyed out?

Technically I don't have a haptic feedback option. If I follow the following path - I never see haptic feedback:

Settings
Sounds
Audible selection

No option for haptic feedback

AM I missing something?
 

DroidXcon

Well-known member
Oct 21, 2010
11,102
3,392
0
Visit site
Technically I don't have a haptic feedback option. If I follow the following path - I never see haptic feedback:

Settings
Sounds
Audible selection

No option for haptic feedback

AM I missing something?

settings>sound settings>go to the feedback section the following options should be in this menu

feedback
Audible touch tones
Audible Selection
Screen lock sounds
Haptic feedback
Vibration intensity
Emergency tone
 

anon(41845)

Well-known member
Jul 19, 2010
209
6
0
Visit site
settings>sound settings>go to the feedback section the following options should be in this menu

feedback
Audible touch tones
Audible Selection
Screen lock sounds
Haptic feedback
Vibration intensity
Emergency tone

So this is really weird. I have the following options under feedback:

Audible Touch Tones
Audible Selection
Screen Lock Sounds
Media Audio effects

Nothing else.

Do I have something else checked that is hiding those other menus?
 

Forum statistics

Threads
941,438
Messages
6,908,845
Members
3,157,927
Latest member
zigzagchamber