Samsung Galaxy Tab 3 8.0 connected to wifi but no internet

Jables162

New member
Oct 1, 2014
1
0
0
Visit site
I did this and it worked just fine. The date was fine on mine and the wifi was super spotty despite a factory reset. I have a galaxy tab 4.7 the 2014 model. Bought it like new from a friend then factory reset it and the problem persisted.

Using that method to wipe the cache worked REALLY well.
 

Kelley McNamara

New member
Oct 5, 2014
1
0
0
Visit site
This is what fixed mine! Thank you, poster Relgoshan!

It just happen to me.
First of all, im sorry if my english is not so good.

This is what i do :
- go to wifi connection setting
- modify network config on wifi wich you want to connect with
- then show advanced options
- change the IP settings from DHCP to static one

if you have some devices connected to your wifi at home,
make sure the last section of every gadget IP Address are different

ex :
gadget 1 -- IP Address 192.168.1.20
gadget 2 -- IP Address 192.168.1.17

it works on my case.
Hope this help you.

Happy
 

Adam Keller1

New member
Oct 20, 2014
1
0
0
Visit site
Hi all, please see if you have the same problem fixed and help me.
I bought my Galaxy Tab 3 yesterday, it was going well until this morning. Suddently it cant connect to internet. The wifi signal still shows connected but no internet.
I tried to change to different wifi hotspot, restart the device, turn off and on wifi, delete current wifi detail ... But it didnt work.
Can anyone help me? :(
Thanks!

I had the exact same problem with my galaxy tab 3 7.0, I factory reset it, and now it poems perfectly
 

Dizi86

New member
Oct 26, 2014
2
0
0
Visit site
İ have the same problem. It came out of the blue after using the new galaxy pad 3 7" for a month. It resets the date and time to 1.1.2012 by itself and can't use the internet until i set the correct date and time. It sounds like a common problem for everyone. Damn Samsung, never had any problem with my old Motorola XOOM

This fixed it straight away!
 

Ji An

New member
Nov 7, 2014
1
0
0
Visit site
guys, if your tablet are working fine and the wifi is connected but it just wont connect to the internet then try checking your date and time. bring it back to the current date and tadaaa... most of the time that is the simple solution unless your tablet really required some heavy fixing. good luck

check the date and time of your tablet and change it current. sounds like that's the only problem since its new
 
Last edited by a moderator:

tutuki

New member
Nov 7, 2014
1
0
0
Visit site
I tried changing the date and even reset the whole tablet its still the sam. Mine is tab 3 lite. I even change my ip to static. Please help.
 

john_raf

New member
Nov 11, 2014
3
0
0
Visit site
The Samsung tab 3 will at odd times not download yet it says it’s connected to the internet.
It’s a bug or fault with the tab 3 and possibly others.
There is a workaround that will cure the problem pretty well for all time.
What happens is the tab 3 isn’t able to communicate properly with all routers.
It’s an IP address conflict and the responsibility is with the Tab 3 not the router.

When this happens you need to go into settings on the tab.
The list will show the wifi networks available.
The one you are using will be at the top.
PRESS and HOLD down on this top wifi network (may well be your at home) and don’t release until a modify network screen come up.
Then select the modify option.
Tick show advanced options.
On IP settings tick static.
Enter an IP address yourself.
I suggest (unless you have more than 100 devices in your home that can connect) you enter 192.168.1.169 then select save.

The point here is your router (or wherever you are) will not issue this IP address to any other device because it counts upwards when dishing them out, so 169 will always be free and the tab 3 will always work at that location (it can go up to 254 generally) You can of course use any high number that you consider wont be allotted, so that’s it.

I am saddened that Samsung don’t monitor the web for such problems and update the software. It’s an easy job. The reason why they don’t is they want to make as much profit as possible and accountancy rules not a real entrepreneur. Sure the guys can sort it, but they are still making a profit and sales without helping you.
 

jdrd381

Member
Oct 24, 2013
5
0
0
Visit site
I have a Samsung Tab 3 8" SM-T310 , the Wi-Fi slider won't stay on. It goes back to off. I drag from the top downward and Wi-Fi is gray, I tap it to turn on and it turns a light green and after a few seconds is goes back to gray. I have checked the date and it is correct. I changed the date and shut down and started up and same thing. I set correct date & time reboot and still nothing. HELP !!
 

gman7859

New member
Aug 8, 2013
1
0
0
Visit site
I don't know if this will help anyone else but I had a similar problem with my Galaxy Pro 8.4 tablet where it would connect to my router but keep losing internet connectivity. My Moto X, Galaxy Nexus, Nexus 7, 3 laptops and even my old WebOS HP Touchpad worked without any issue but the Galaxy Pro would work for a few minutes then lose internet. The time on the tablet was correct and it was connected with strong signal. Resets, clearing caches and changing ip to static had no effect. Toggling wifi off and on a few times would restore connectivity but within minutes no more internet. The router showed the tablet connected. Examining the router logs showed regular deauth of the tablet when I noticed the time stamps on the log entries were dated 2006. Sure enough the date on my router was wrong and that was causing the problem. After correcting the the date on the router everything is normal again. It is interesting that only the Galaxy Pro appeared to be effected.
 

Socball

New member
Nov 27, 2014
1
0
0
Visit site
Here is an easy fix - goto settings > Applications > Samsung apps > clear data/cache . . . THATS IT ! !. . . when you open Samsung apps it then asks for you to accept the term & conditions for use :)
Well, there's two things wrong with that for me. One,' I don't have samsung apps, I have galaxy apps. Two, I did it, but I still can't connect. 😢😔
 

becktoven

New member
Jan 7, 2012
2
0
0
Visit site
I was having a similar issue. Tried all kinds of stuff. I set up my mobile phone as a hotspot and could connect the tablet to the internet just fine but when I turned it off and reconnected to my home network, it would not get out to the internet. I was also able to login to the router itself from the tablet so I knew the communications were good. What I did (and I don't know what fixed it) was I recently added some static I/P addresses to the router so I deleted them. Then I rebooted the router and the cable modem. That's it. It worked after I deleted the recently added static I/P addresses. I did leave one defined for a network printer. I tried all kinds of stuff before deleting those static addresses and nothing worked. Best of luck!
 

RedwoodGirl

New member
Dec 12, 2014
1
0
0
Visit site
john_raf #162: Thank you! Your answer just saved me yet another factory reset. What a relief. I've waded through so many answers since I started experiencing this problem a year ago and none of them worked; my date and time were never a problem, clearing caches on various apps didn't fix it, forgetting and manually entering the network didn't fix it. You are brilliant. :)
 

Rachael Habeeb

New member
Dec 15, 2014
1
0
0
Visit site
UGH! You just saved me from this nightmare. I just changed the date and time. As soon as I did that my device started giving me notification like crazy. Thank you soooooo much! I thought it was something so much more complicated than just a change of date a time. Wonderful!
 

Alyssa Loveall

New member
Feb 14, 2015
1
0
0
Visit site
Help!!!! I have a Samsung Tab 4 this is the closest forum that I could find to help with my problem. It was purchased for me by a board I serve on, and because it has important documents installed on it I CANNOT factory restore it. It has been working fine, but randomly it just stopped connecting to the internet. I was working online filling out some important paperwork yesterday and one second it was connected the next the internet wouldn't work. In settings it says I am connected to wifi, but I cannot use the play store, games, the internet, or anything that uses wifi. My device is also a wifi only device. I need this fixed before I have to use it for my next board meeting so any help would be wonderful. I checked my date and time, and even though I recently installed a software update, the date and time were correct. I am desperate here so please any help you can think of would be greatly appreciated.
 

lyndaler

New member
Jan 29, 2014
3
0
0
Visit site
Similar problem. My galaxy tablet shows I'm connected STRONGLY to networks, in hotels and hotspots. But the tablet won't automatically connect. I can't get to the internet on my browser to make any changes because, well....I'm not connected to the internet.

The machine USED to automatically take me to internet sites hosted by the hotspot/hotel I was at, but it no longer does that.

****My time and date are all correct. It is NOT reverting to an old time or date, nor is it improper time. (I will point out though, that though Saskatchewan is shown as a Time and Date specific item, the Galaxy won't let me choose that, so I've used Central Time Zone!)

Totally frustrated with the machine. I wanted to use it for travelling, something light to carry...but it's useless if it won't automatically connect so I can use email/internet like it used to.

What do you suppose is the problem?
 

lyndaler

New member
Jan 29, 2014
3
0
0
Visit site
Sigh. This didn't help me either.

I wanted to use the Galaxy when travelling to connect to internet and use email.

I'm trying to use the aps offered on the Galaxy when I bought it.

The machine worked fine for months. Then in the middle of our trip, though it connects STRONGLY to various hotel/hotspot networks, the machine won't automatically go to any hotel/website page to allow me to click *accept terms* or anything like that.

I WAS able to use the Toronto Pearson email/internet and the FLL email/internet. But I haven't been able to use two Hiltons in two separate cities. Nor website hotspots on our cruise.

****My time/date are correct.

I've tried toggling the individual hotel/hotspots from DHCP to STATIC.

And, yes, I turn the machine on and off between tweeks to hopefully *reset* it.

So frustrating. No point in having this if I can't use it to travel with. :(

I wanted to use the Galaxy when travelling to connect to internet and use email.

I'm trying to use the aps offered on the Galaxy when I bought it.

The machine worked fine for months. Then in the middle of our trip, though it connects STRONGLY to various hotel/hotspot networks, the machine won't automatically go to any hotel/website page to allow me to click *accept terms* or anything like that.

I WAS able to use the Toronto Pearson email/internet and the FLL email/internet. But I haven't been able to use two Hiltons in two separate cities. Nor website hotspots on our cruise.

****My time/date are correct.

I've tried toggling the individual hotel/hotspots from DHCP to STATIC to no avail.

And, yes, I turn the machine on and off between tweeks to hopefully *reset* it.

I've tried clearing a variety of caches.

And, of course, if I can't access the internet, how can it update?

So, here I am, away from home, and the Galaxy is mostly useless for me. Thankfully, I have the very old and very heavy laptop with me which works fine from any hotel/hotspot.

Any other Galaxy tweek suggestions?

So frustrating. No point in having this if I can't use it to travel with. :(
 
Last edited by a moderator:

billya1951

New member
Mar 21, 2015
1
0
0
Visit site
Mine was at this stage for 5 days - it was very frustration. I finally went to the bottom of my Samsung screen and held the button down a couple of seconds. This is ALL the running apps. I then clicked on the 'X' to turn them all OFF. When I did this, it once again allowed me to get back on the internet (w/o my Wi-Fi... I hope this works for you, too!
 

marlbrook

New member
Mar 16, 2014
2
0
0
Visit site
NO INTERNET CONNECTION VIA WI-FI SOLVED
This morning I found that my 3 Samsung devices (two tablets and a phone) connected to WiFi, but not to the Internet.

No settings had been changed anywhere in the system, and there had been no power outages. Rebooting the devices did not cure it

The time and date was correct on the three devices.

I also have an Archos tablet, which still connected to the Internet OK.

After a couple of frustrating hours I found the solution:
On your Samsung Tablet or phone
1. Go into Settings / Connections / Wi-Fi
2. Do a long key press on the Wi-Fi device you are connected to
3. Select 'Modify network config'
4 Re-enter your password, save and re-boot.

That was all that was needed. An easy 'fix' for a very strange situation.

There seems to be no logical reason why three different Samsung devices developed the same problem overnight, whilst a different make of Tablet did not (which proved there were no problems with the Router, Service Provider etc). It has to be Samsung related. The password was initially correct, or the devices would not have connected via Wi-Fi. Nevertheless until the Wi-Fi password was re-entered on the Samsung devices they could not access the Internet.