SetCPU Issues

anon(10090)

Well-known member
Feb 19, 2010
74
0
0
Visit site
Does anyone know how to reset the defaults for the battery profiles in SetCPU? I've tried:

--> Uninstalling & Reinstalling
--> Changing the phone type from "Automatic" to "DROID" and back.

The biggest issue I'm having is getting the max to 550, where it will only let me set it to 500 or 600, but nothing in between.

Any ideas?

--------------------------------------------
DROID OC to 1.0 GHz, Bugless Beast 0.7.6
 

anon(10090)

Well-known member
Feb 19, 2010
74
0
0
Visit site
Ah, figured it out - in case anyone is having a similar issue...

Re-enable the DROID device selection, then reset the profiles manually (which will now allow you to use 550 from the slider. When you're done have it re-select the device automatically and the profiles will have stuck from the last device. Might not be the most direct way to handle it, but it works in this case anyway.

--------------------------------------------
DROID OC to 1.0 GHz, Bugless Beast 0.7.6
 

anon(10090)

Well-known member
Feb 19, 2010
74
0
0
Visit site
What would be good settings for it with BB 0.7.6?

--------------------------------------------
DROID OC to 1.0 GHz, Bugless Beast 0.7.6
 

anon(10090)

Well-known member
Feb 19, 2010
74
0
0
Visit site
Using Bugless Beast 0.7.6 and I'll stick to 1 GHz for now probably.

--------------------------------------------
DROID OC to 1.0 GHz, Bugless Beast 0.7.6
 

Forum statistics

Threads
945,097
Messages
6,924,182
Members
3,159,659
Latest member
sdm8700