Speakerphone.....

Borarjti

Well-known member
Apr 19, 2012
375
2
0
Visit site
Every time I take a call it switches to speaker automatically when I pull the phone away from my ear to check and incoming notification.
Please help
 

Rukbat

Retired Moderator
Feb 12, 2012
44,529
28
0
Visit site
There's a Tasker task that can be set to do that (if that's the way you want it), but since you don't, I'd say it's either an unintended effect of another app you've installed (restart in Safe Mode* - if it stops doing that it's another app - then you have to figure out which one you installed right before it started happening) or the phone is defective and you should bring it back and ask for a replacement.

*

  1. Turn the device off.
  2. Press and hold the Power key past the model name screen appearing on the screen.
  3. When SAMSUNG appears on the screen, release the Power key.
  4. Immediately after releasing the Power key, press and hold the Volume down key.
  5. Continue to hold the Volume down key until the device finishes restarting.
  6. When Safe mode appears in the bottom left corner of the screen, release the Volume down key.

To leave Safe Mode, just restart the phone.
 

Borarjti

Well-known member
Apr 19, 2012
375
2
0
Visit site
There's a Tasker task that can be set to do that (if that's the way you want it), but since you don't, I'd say it's either an unintended effect of another app you've installed (restart in Safe Mode* - if it stops doing that it's another app - then you have to figure out which one you installed right before it started happening) or the phone is defective and you should bring it back and ask for a replacement.

*

  1. Turn the device off.
  2. Press and hold the Power key past the model name screen appearing on the screen.
  3. When SAMSUNG appears on the screen, release the Power key.
  4. Immediately after releasing the Power key, press and hold the Volume down key.
  5. Continue to hold the Volume down key until the device finishes restarting.
  6. When Safe mode appears in the bottom left corner of the screen, release the Volume down key.

To leave Safe Mode, just restart the phone.

It was automateit It was a pre written "rule" although it might be useful in some instances it was just bugging me lol so i disabled it.
Thank you sir
 

Trending Posts

Forum statistics

Threads
945,682
Messages
6,926,744
Members
3,159,946
Latest member
johnovwigwam