stop sms popups

BadFish

New member
Feb 13, 2011
2
0
0
Visit site
Hello,
I just recently switched from blackberry to an andorid based phone (Samsung Galaxy Epic) I was wondering how i could prevent the sms text messages from popping up on the screen when a new text comes in. I am using the default messaging and chompsms.
 

NickA

Well-known member
Sep 15, 2010
1,617
117
63
Visit site
That's going to be a setting in ChompSMS. To stop notifications in the default app, open the default messaging app, then go to settings, and uncheck notifications. Look for the same settings in Chomp.
 

BadFish

New member
Feb 13, 2011
2
0
0
Visit site
Well, I disabled the notification for both ChompSMS and the Default Messaging app and now the notification on the status bar doesn't show but the Default Messaging still has a pop up window when a text message comes in.
 

Forum statistics

Threads
942,850
Messages
6,916,215
Members
3,158,694
Latest member
dakohara