Stupid Google Application Backup

bespinct

Well-known member
Apr 24, 2010
832
18
0
Visit site
I seemed to have enabled a setting I do not care for. Every time a install a new ROM, Google seems to think I want every application I have ever installed back on my phone. Not true! I use Titanium Backup and like the ability to choose what I want recovered.

I thought the setting was under Privacy, Back up my data, but that doesn't seem to do the trick. The market still tries to download 40 apps when first configuring the phone. I thought I had seen Phil address this very problem at some point, but can't find it. Maybe he mentioned it on the Podcast...

Does anyone know the answer?

Thanks!

Steve in CT
 

NickA

Well-known member
Sep 15, 2010
1,617
117
63
Visit site
I know what you mean, it happened to me a couple weeks ago after doing a hard reset. I ended up hard resetting it again. The only way I could stop it from loading the apps was a setting during the setup wizard. It asked if I wanted Google to backup my stuff or something. So it may just be something you can only change during setup. Actually, can't you just run the setup wizard again and answer no to Google backing up data?
 

bespinct

Well-known member
Apr 24, 2010
832
18
0
Visit site
Thanks Nick.

I had tried the no backing up data thing, didn't work. I did find the answer by happy accident this morning. During the setup, I pressed the menu button and there was an option to disable application restore. That did the trick...

Steve in CT
 

Members online

Trending Posts

Forum statistics

Threads
945,663
Messages
6,926,553
Members
3,159,939
Latest member
kev