"Sync is currently experiencing problems. It will be back shortly."

prubin

Well-known member
Jul 18, 2010
150
2
0
Visit site
Anyone else getting this message for syncing gmail account with the phone? Anyone know what it means? Gmail works but calendar and contacts sync only sporadically, and I get this message.
 

kingsway8605

Well-known member
Jan 14, 2011
95
6
0
Visit site
Do you have any type of passcode on your Google account. I know i had one in chrome and it made me have to disable syncing for the stock browser on android.

Sent from my SCH-I605 using Tapatalk 2
 

cdf3

Well-known member
Apr 24, 2010
1,420
51
0
Visit site
I was getting this error message for the calendar sync on my Note 2. I ended up clearing the cache for my calendar app, and adding an event from my PC account and other Android device that was working fine. It eventually started working again.


Sent from my iPad using Tapatalk HD
 

TheOtherChris

New member
Feb 7, 2013
1
0
0
Visit site
Same problem with my S3 and on two separate phones.
Contacts disappear and I am prompted to set up the account.
Go to Accounts (I have two) and pick either one to sync and get the error.
If I put it in Airplane mode then go into Application manager and find Contact Storage and delete the Data, I can then restart, end Airplane mode and resync.
But it will happen again later and I have to do it all over again.

EDIT to add: OK, now it happened WHILE I WAS IN CONTACTS. I hit the BACK button and it went to "Set up profile"
 
Last edited:

larysius

New member
Jul 9, 2012
3
0
0
Visit site
I know this is a little old, and I do not have the tablet, I have a samsung galaxy s2, but I thought I would share my experience with this error.

my particular error came from the contacts not syncing. Everything else would sync fine. It turns out that, so far to date, it was because I was adding phone numbers and contacts through a third party contact application. In this case, it was go contacts ex.

when I added a contact through the native contacts application, everything would sync fine. As of today that is still holding true. so feel free to pass the info along to anyone who may be experiencing similar problem, perhaps this may be of help to them.

Larry
 

big matty

Well-known member
Dec 18, 2012
111
0
0
Visit site
edit: I found this thread due to the keywords on the title. On my D4 I fixed this by deleting the Google account and re-adding it. It did NOT make me factory reset the device when I did this. HTH
 
Last edited:

Jennifer Simmons1

New member
Feb 23, 2013
1
0
0
Visit site
Yes - I started having this problem on my Samsung Note 2. I doubt it has anything to do with the device.

Here's the bad part - when that situation happens, it wipes my entire contact list clean on the Android. So I usually discover this has happened when a call comes in that's unrecognized. This is really BS. I'm afraid we're becoming too intertwined with the Google Empire and they're stuff is just not industrial stength enough. This crap never happened on my old Palm Treo which I still miss for its features. (That's a whole other subject).

In any case, the suggestion of putting into Airplane Mode, then cleaning contacts DB, then starting up again seems to have worked. I am now doing this about 4 times per week. Unacceptable.
 

6741bob

New member
Apr 19, 2013
1
0
0
Visit site
I had the same issue. I deleted my Google account, re-started my Samsung S3 and added the Google account back to the phone. It all works now.
 

technich

New member
Apr 24, 2013
2
0
0
Visit site
My issue is with "Internet" That's the only one that won't sync. And I'm not sure if that's the piece that syncs certain things like subscriptions, but I have an app that's free, but the subscription won't sync... does on my Nexus, not my S3... It's pissing me off.
 

n8nastee

New member
Apr 26, 2013
1
0
0
Visit site
Used the contacts sync fix application.

Seems like all of the contacts I added using Go ex Contacts were damaged or something.. after using the fix application I was prompted to delete 24 contacts from the trash and then Google synced perfectly.

I've deleted the Go EX contact management application in favor of the default. I had two replacement phones in the past couple of months and I'm now realizing that this is the root of me losing some of my damn contacts... shouldn't have this issue again.

Note: The sync fix application merged the phone number contacts with the facebook contact of the same name.. whereas Go EX Contacts made them stay separate upon adding.
 

technich

New member
Apr 24, 2013
2
0
0
Visit site
My issue is using emoji in a contacts name. I have the issue on two different s3's, a Nexus 7. Both s3's are running different custom roms... I wasn't having this issue until just the other day when I backed up my phone upgraded the rom, and restored, it duplicated all my contacts. Since then, nothing but issues! I sure would like to have my emoji back in the contacts

EDIT
I logged into my Google account via web browser and restored my contacts to the day before I started having isseus - restored them, still have the emoji (which I set from back when I had ios, and it just stuck). It just seems that if a contact is created with emoji on Android, it doesn't like to sync it... That's the way it seems anyway.
 
Last edited:

bcrit

Well-known member
Jul 2, 2012
55
0
0
Visit site
I am getting this error message too. I have read all the posts on the subject and I'm still not sure what to do. I use Gmail and Google exclusively for calendar and contacts on my Samsung S3. The calendar on my S3 consistently does not sync up with my Google calendar (I don't know whether Contacts is a problem - if it is, I haven't noticed it). I saw one post that said to delete the Google account, but I can't figure out how to do that. I've gone to Settings, Application Manager, but I don't see an account that simply says "Google". I have Gmail, Google Play, Google Search, and Google+. Which one of those do I delete? This is driving me crazy. I rely on my S3 calendar to be correct and sync with my Gmail/Google calendar on my computer and Tablet, but that is obviously not happening. Any help would be appreciated.

Betsy
 

Generalgr147

New member
Dec 11, 2011
2
0
0
Visit site
Go to Settings, then Scroll down to Accounts and click on "google." Then tap the email at the top (yourname@gmail.com) then the settings button and the option "remove" should pop up.
 

Jazzur55

New member
May 23, 2013
2
0
0
Visit site
Even though this is kind of old, I just had the same problem and I Fixed it on my Galaxy S3 by downloading the Google Calendar (originally I only had the stock samsung app S-Memo) and by doing that I had no issues when I tried syncing again.
 

Trending Posts

Forum statistics

Threads
941,354
Messages
6,908,197
Members
3,157,882
Latest member
xisat96286