Today..............

Jude526

Trusted Member
Dec 13, 2010
3,936
109
0
Visit site
I now have my Thunderbolt in my hands and just about set-up the way I want it. Frustrated with FB though. It won't open with my password. I had t email them...........working on my computer but not on the phone. Have never had a problem with it before. :mad:

Other than that glitch...........love it. Also in Cave Creek, only have 3G capabilities but in Scottsdale, there is 4G
 

stirling

Well-known member
Feb 10, 2011
140
6
0
Visit site
I had the same thing with my new Thunderbolt a couple weeks ago. I ended up solving it by putting in my phone number for the user name on the Facebook signup page.
 
  • Like
Reactions: Jude526

Jude526

Trusted Member
Dec 13, 2010
3,936
109
0
Visit site
thanks for the suggestion but still not working. I can get it from the internet off my phone but I don't like it that way. I have emailed the dev but has not responded.
 

normio2

Well-known member
Apr 6, 2010
154
9
0
Visit site
I had this issue a while back too, have you tried clearing data and cache on the app, then uninstalling it and reinstalling it?
 

whiteshadow001

Well-known member
Nov 29, 2010
1,232
46
0
Visit site
thanks for the suggestion but still not working. I can get it from the internet off my phone but I don't like it that way. I have emailed the dev but has not responded.

Had this problem for the first week then it suddenly worked after I updated the app. Also try clearing the data and cache

Sent from my Thunderbolt using tapatalk
 

Jude526

Trusted Member
Dec 13, 2010
3,936
109
0
Visit site
It is finally working ! Finally accepted my password.........thanks for the suggestions. I had done that as well.