Trouble with Thunderbolt Linked Contacts

Achelle

New member
Sep 6, 2011
2
0
0
Visit site
So, I just got my new Thunderbolt yesterday and I'm loving it.

My problem is that when I first sync'd all my accounts it came up with a bunch of matched contact suggestions automatically. I thought I was approving all the linking, but I didn't realize that the little red bar had to be toggled ON. So, basically, I rejected all these correct linking notifications when I meant to accept them.

Is there a way to make them pop up again automatically or do I have to do it all manually? That's a daunting task...

Sidenote: I've transferred all my contacts over from a Blackberry and I know that can have issues of it's own. But I've already done the work around for that (opening each contact in edit and hitting save)

Thanks!!
 

Achelle

New member
Sep 6, 2011
2
0
0
Visit site
Thanks, Ambushbug! I did try that and had no luck.

I went through and sync'd most of my contacts manually, and a few popped up with suggestions. But I'm still having trouble with about 75 contacts that won't take the connection even when I enter it manually. I'm not really sure what to try next.
 

wildman

Well-known member
Jul 9, 2010
2,158
230
0
Visit site
Try opening the dialer and select all contacts / menu / View.. If you check one of the options for contacts and the information is the same in more than one group it usually ask about linking the numbers.

attachment.php
 
Last edited:

recDNA

Well-known member
Jun 29, 2011
8,701
115
63
Visit site
I use gmail and owa through touchdown. Trouble is I have over 1000 contacts in touchdown and now they're all available in gmail as well. I hate this because in my droid all I had to do was type the first 2 letters of my wife's name and her email addy would.appear. now I have to type almost the entire addy (50 other names show up b4 hers) before gmail shows her addy in the selection window to click. Any way I can just have touchdown contacts stay in touchdown and gmail contacts stay in gmail?
 

wildman

Well-known member
Jul 9, 2010
2,158
230
0
Visit site
I use gmail and owa through touchdown. Trouble is I have over 1000 contacts in touchdown and now they're all available in gmail as well. I hate this because in my droid all I had to do was type the first 2 letters of my wife's name and her email addy would.appear. now I have to type almost the entire addy (50 other names show up b4 hers) before gmail shows her addy in the selection window to click. Any way I can just have touchdown contacts stay in touchdown and gmail contacts stay in gmail?

Not sure but that strange you have to type full name I usually only do a couple of letters and the address pops up.
 

recDNA

Well-known member
Jun 29, 2011
8,701
115
63
Visit site
Its because 50 other contacts, the ones from touvhdown, have the exact same.first few letters. That's why I'd like gmail contacts in gmail and touchdown contacts in touchdown. Unfortunately all of both sets of contacts are available in both apps. In droid they were separate.
 

wildman

Well-known member
Jul 9, 2010
2,158
230
0
Visit site
Its because 50 other contacts, the ones from touvhdown, have the exact same.first few letters. That's why I'd like gmail contacts in gmail and touchdown contacts in touchdown. Unfortunately all of both sets of contacts are available in both apps. In droid they were separate.

Apps do not have separate contact list, they all use the contacts listed in the stock phone app, this is why I only use Google to avoid any conflict or double contact issues like I had when I used Backup Assistant, you should be able to remove the check for the option I gave you above and this should restore to the contacts you had originally...
 

recDNA

Well-known member
Jun 29, 2011
8,701
115
63
Visit site
That's just not true. In my droid the 1000 available contacts in touchdown could never be found in gmail (yet they were always available within touchdown). In fact only one folder of contacts from gmail synced with the phone. In this phone all my gmail contact folders are.there.


I checked that link and I have touchdown contacts unchecked in the list (under view) and they don't all show up in the phone contacts list yet when in gmail if you type the first 3 letters of any name of touchdown contact it shows up as a choice to mail to in gmail. For whatever reason that never happened in droid.
 
Last edited:

anon(394005)

Banned
Jul 5, 2011
1,914
162
0
Visit site
1000 contacts???? You are one popular dude! :) Are you a Congress critter (or lobbyist)? :p I feel exhausted even thinking about either having that many or maintaining them! :( I have about a dozen!
 

recDNA

Well-known member
Jun 29, 2011
8,701
115
63
Visit site
They're not my personal contacts. It is a coorporate owa account. I only know about 100 of them. They shouldn't even show up as names known by gmail.

Eventually someone will suggest deleting and starting over or worse yet a factory reset. I'll save them the trouble. No friggin way! I've had people suggest that for every little problem and most have had their own unrelated cure.
 

FrankXS

Well-known member
Feb 27, 2011
3,143
401
0
Visit site
They're not my personal contacts. It is a coorporate owa account
A little off-topic, but...

Honest to God, I had a guy call me once and ask "why are you on my phone's contact list?". Seriously! I was speechless. Seriously!

Some people's kids!

-Frank
 

uberKopf

New member
Sep 26, 2011
1
0
0
Visit site
i'm still having the same problem. i dismissed the initial linked contacts suggestion no realizing i had to "approve" all of them. does anyone have a solution for this? i've tried going to Accounts & Sync, and the view google contacts but neither has prompted the linked suggestions.

also, i'm only trying to sync my google contacts, not facebook. and i have an Inspire 4G if it makes a difference.
.
 

jfarinella

Well-known member
Feb 8, 2011
54
2
0
Visit site
Be very careful about approving the suggested links automatically. On my phone, MOST of the suggested links are wrong and it causes havoc on the contacts application. My phone approved a link for contact "Mr. Smith" and the primary phone number became "Mrs. Jones". This isn't the first time this has happened - it's been happening all along with various emails. I have already gone through 660 contacts in Outlook 2010 manually and checked to make sure all of the email addresses were correct (about 15% were wrong). The biggest problem I have is that it all happens in the background. I never approve a suggested link anymore.
 

evilkefz

Well-known member
Apr 27, 2010
62
22
0
Visit site
give it about 40 minutes, and usually the same suggestions will pop up, or you can go to PEOPLE, VIEW, and uncheck google, save, then go back and recheck google
give the phone about 30 minutes and the contact suggestions should pop up again..
 

swieder

Well-known member
Aug 22, 2011
48
2
0
Visit site
i'm still having the same problem. i dismissed the initial linked contacts suggestion no realizing i had to "approve" all of them. does anyone have a solution for this? i've tried going to Accounts & Sync, and the view google contacts but neither has prompted the linked suggestions.

also, i'm only trying to sync my google contacts, not facebook. and i have an Inspire 4G if it makes a difference.
.

I had to remove my email accounts and reinstall them in order for Google to rematch my contacts. I searched all over I how to do this without any luck. Remove/Reinstall the accounts will work.
 

defcon999

Well-known member
Aug 30, 2011
823
82
0
Visit site
i'm still having the same problem. i dismissed the initial linked contacts suggestion no realizing i had to "approve" all of them. does anyone have a solution for this? i've tried going to Accounts & Sync, and the view google contacts but neither has prompted the linked suggestions.

also, i'm only trying to sync my google contacts, not facebook. and i have an Inspire 4G if it makes a difference.
.

What i was frustrated with was double and triple contacts in my contact list. I shut off the SYNC with Facebook. Then I went into my Google contacts (from a PC) and cleaned it up that way. Then I went into MENU --> SETTINGS --> Accounts & Sync and then just sync'd my Google contacts. Once I got it where I wanted it, I just backed up my contacts with "MyBackup" (from the Andriod Market). That way, when I restore, I will only get my contacts.
 

Trending Posts

Forum statistics

Threads
944,377
Messages
6,922,555
Members
3,159,522
Latest member
nuclei