"Unfortunately, Mail had stopped" Cannot send emails [HTC One M8]

kwitel

Well-known member
Mar 22, 2013
312
0
0
Visit site
Just wiped the cache...cannot seem to get my stock email to work.

I can pull up the email and open it but once I try and click to type into the body of the email, it flashed the above message.

Any ideas?
 

Geezerb

Well-known member
Jan 20, 2011
280
4
18
Visit site
re: "Unfortunately, Mail had stopped" Cannot send emails [HTC One M8]

1.Open the Settings menu either through your notification shade (drop-down) or through the Settings app in your app drawer.
2.Navigate down to “Apps”. This may be renamed to something like Applications or Application Manager in OEM skinned versions of Android 6.0.
3.Once in there, click on an application.
4.You’ll now see a list of stuff that gives you information about the app, including Storage, Permissions, Memory Use, and more. These are all clickable items. You’ll want to click on Storage.
5.You should now clearly see the Clear Data and Clear Cache buttons for the application.
6.Done!
 

kwitel

Well-known member
Mar 22, 2013
312
0
0
Visit site
re: "Unfortunately, Mail had stopped" Cannot send emails [HTC One M8]

1.Open the Settings menu either through your notification shade (drop-down) or through the Settings app in your app drawer.
2.Navigate down to “Apps”. This may be renamed to something like Applications or Application Manager in OEM skinned versions of Android 6.0.
3.Once in there, click on an application.
4.You’ll now see a list of stuff that gives you information about the app, including Storage, Permissions, Memory Use, and more. These are all clickable items. You’ll want to click on Storage.
5.You should now clearly see the Clear Data and Clear Cache buttons for the application.
6.Done!

Thanks for the instructions.
Unfortunately the problem still persists...

I have a feeling I am going to have to do a full reset.

Any other ideas before I try that?
 

mary angel

New member
Feb 20, 2016
1
0
0
Visit site
re: "Unfortunately, Mail had stopped" Cannot send emails [HTC One M8]

hi can you help me how to fix my samsung tab3 its automatically off after its say the process android. process media. gallery stop.
den if i try to go to my setting after a few minutes it will automatically off again.. and automatically on den same its always say the process media. has stop.
please help me to fix it i'm looking forward
thank you.
 

mededitornj

Well-known member
Apr 9, 2012
62
0
6
Visit site
re: "Unfortunately, Mail had stopped" Cannot send emails [HTC One M8]

Uninstall the latest Android Web View update. Read this on another thread and it worked like a charm!

Posted via the Android Central App
 

DizWhiz

Well-known member
Jul 1, 2010
210
10
0
Visit site
re: "Unfortunately, Mail had stopped" Cannot send emails [HTC One M8]

I just posted about this it's the Android Web view update that kills the stock email app. You have to uninstall it or get another email app to replace it.

Posted via the Android Central App
 

kwitel

Well-known member
Mar 22, 2013
312
0
0
Visit site
re: "Unfortunately, Mail had stopped" Cannot send emails [HTC One M8]

The problem now is the phone seems to keep automatically updating to the latest version of the Web View and I have to repeatedly go back into it and uninstall updates.

Is there any way to prevent it from installing updates...at least until this situation is potentially remedied in a newer version?
 

Super Dave426

Well-known member
Jul 28, 2012
759
2
18
Visit site
The problem now is the phone seems to keep automatically updating to the latest version of the Web View and I have to repeatedly go back into it and uninstall updates.

Is there any way to prevent it from installing updates...at least until this situation is potentially remedied in a newer version?

Open Play Store, upper left hamburger and select My Apps, find Android Web View, select it and then in the upper right tap and uncheck the auto update box.
 

bayworth

New member
Feb 28, 2016
1
0
0
Visit site
I have had same problem with my m6 in last week due to app update. You need to re!move the android webview update. Revert to the factory installed and all will be fine. Go to settings apps and remove webview.
 

Forum statistics

Threads
941,349
Messages
6,908,147
Members
3,157,878
Latest member
coolusername