Vibration when Opening Camera App

muggy

Active member
Aug 25, 2010
33
0
0
Visit site
When opening the camera app, occasionally my phone start vibrating. It doesn't happen all the time, and the vibrations aren't always the same length.

I just got the vibration once, and 4 out of the next 7 times opening the app it vibrated in varying amounts. Of course this affects the picture. After these 7 times opening the app the problem stopped.

This has happened to me on multiple occasions, and I have not found a reason why. I have Smart Alert on, but I tried turning this off in the middle of the 7 retries and it still vibrated afterwards.

This has been happening to me more and more often lately. I even recorded some videos of it.

Does this happen to anyone else?
 

electricelm

Member
Feb 15, 2011
7
0
0
Visit site
Yes! My camera worked fine for about a month, then it started doing this about 2 weeks ago. It seems to only happen when I'm outside, which leads me to believe it has something to do with the humidity. The day it started it was about 95* and really humid.
 

vaterp

Active member
Mar 16, 2012
42
0
0
Visit site
Maybe the 'smart alert' option being turned off really didnt take. I've noticed some wonkiness with settings before and its probably just a sw bug. everytime ive hard rebooted it it seems like the settings really 'stick'. not a scientific study of the bug, but give it a shot.
 

muggy

Active member
Aug 25, 2010
33
0
0
Visit site
I'm convinced it's a problem with the camera module being loose in the phone. I compared my phone to some of the show models and I can hear the module moving when I rock the phone front to back.

AT&T store wouldn't exchange it for me, they said I had to go call the AT&T warranty number and see what happens going through them.
 

electricelm

Member
Feb 15, 2011
7
0
0
Visit site
I think it may be a sensor on the bottom of the phone. When I open my camera and it's wavy and buzzing and I blow into the bottom of it, it goes away, right away.
 

B. Diddy

Senior Ambassador
Moderator
Mar 9, 2012
165,542
4,680
113
Visit site
Welcome to Android Central! If the vibration is coming from the camera module, it may be due to a jammed autofocus mechanism. Is there any problem with autofocus?
 

anon(9691750)

Well-known member
Oct 20, 2015
135
0
0
Visit site
What was the problem -- the autofocus mechanism? Or was it the actual vibration motor that was going off?
I think it was the auto-focus. I actually asked about it on the AC podcast when they actually had a q&a segment and I think it was Jerry who jokingly said that my phone was "haunted." Lol
 

Forum statistics

Threads
943,022
Messages
6,916,930
Members
3,158,785
Latest member
sterrekroesbergen