Web Browser talking to me

z06mike

Well-known member
Jan 31, 2011
795
0
0
Visit site
Go to settings > device > accessibility and see if talk back is turned on.

Sent from my SM-N900V using Tapatalk
 

honda-Dave

Well-known member
Mar 10, 2014
365
0
0
Visit site
Is it saying, "loading started(like 3-4 times)" , and, "page loaded" ? If so, mine is doing the same thing and I can't figure it out, I think it started when I got my galaxy gear, but I am not sure. any help on this would be much appreciated.
 

Dracolan

Well-known member
Jan 15, 2011
115
3
0
Visit site
Is it saying, "loading started(like 3-4 times)" , and, "page loaded" ? If so, mine is doing the same thing and I can't figure it out, I think it started when I got my galaxy gear, but I am not sure. any help on this would be much appreciated.

Yep that is exactly what it is doing, but i don't have any galaxy gear or anything. It is very annoying, and i have gone through the browser setting multiple times and can't seem to find a setting for this annoyingness .
 

honda-Dave

Well-known member
Mar 10, 2014
365
0
0
Visit site
yes it is super annoying, I went to the store and everything and they don't know what it is. all the settings are off for voice and anything to do with that and it still does it. I just keep the volume down on Media(unless I am watching a video). Well if you find out how to fix it, please post in here, as I will do the same!
 

Dracolan

Well-known member
Jan 15, 2011
115
3
0
Visit site
Ok so i seem to have solved the issue, though not really how i wanted to. I use Light Flow for my notification lights and it turns out that there is an issue with it and TalkBack. Even though i completely disabled TalkBack it was the internet was still talking to me. So i turned off Light Flow and it stopped the browser speech. So i have to decide whether i want to use Light Flow or be annoyed by the internet browser :/
 

Trending Posts

Forum statistics

Threads
941,373
Messages
6,908,381
Members
3,157,886
Latest member
Karri87880