Why isn't my calendar synching?

drwohl

Member
Dec 14, 2010
23
1
0
Visit site
I rooted my NC a while ago, but only recently noticed that my calendar isn't synching with the Google calendar in the cloud. It's not a systemic issue with Google, since I'm getting all my mail from gmail, and I'm hooked up to the market (e.g., able to get apps I purchased on my phone to my NC). It's just the calendar that's not synching. It would be very handy to be able to access my schedule from the NC, so can somebody help me here? Thanks very much.
 

xnewethicx

Well-known member
Jan 4, 2011
101
10
0
Visit site
The earlier thread on this same subject had a lot of people with the same question. The best solution I found was using a free app from the Market called Synker, as stated in that thread. It seems to have solved the problem.
 
  • Like
Reactions: drwohl

jerrykur

Well-known member
Sep 30, 2010
1,217
16
0
Visit site
I rooted my NC a while ago, but only recently noticed that my calendar isn't synching with the Google calendar in the cloud. It's not a systemic issue with Google, since I'm getting all my mail from gmail, and I'm hooked up to the market (e.g., able to get apps I purchased on my phone to my NC). It's just the calendar that's not synching. It would be very handy to be able to access my schedule from the NC, so can somebody help me here? Thanks very much.

I had a lot of issues at first. Then I created an event on my Nook. Magically all of the events started syncing.
 

drwohl

Member
Dec 14, 2010
23
1
0
Visit site
The earlier thread on this same subject had a lot of people with the same question. The best solution I found was using a free app from the Market called Synker, as stated in that thread. It seems to have solved the problem.
Sorry--I searched for a similar thread but didn't find it. Thanks for the tip--I'll check it out
 

dcreed

Well-known member
May 26, 2010
180
15
0
www.acrobotica.com
I haven't noticed an issue with Google Calendar except that it's a little slower. Example: if I create an event on the web, it shows up on my Droid almost immediately but about 30-60 minutes later on my Nook Color.

Something to try: go into Settings / Accounts and Sync / and turn off and back on your gmail Sync.
 

backlund

Active member
Feb 4, 2011
30
1
0
Visit site
Like the earlier poster said, use Synker. It sucks that you have to manually run it, but it does work.

If you upgrade to Froyo, it will work automatically without synker. My guess is that there's something missing from the stock ROM that is required to make the Google Calendar sync in the background automatically. Whenever B&N gets around to moving to 2.2 (froyo) I imagine this issue will go away.
 

Members online

Trending Posts

Forum statistics

Threads
942,958
Messages
6,916,664
Members
3,158,751
Latest member
one01