Why won't my bluetooth earbuds play sound under the regular low volume setting with sound assistant?

  • Thread starter Android Central Question
  • Start date
A

Android Central Question

I got bluetooth earbuds for Christmas. Hooray! Except I can't seem to use them for music as the volume is too loud.

On the lowest setting before mute, the music volume is too loud. After reading another thread, I installed Sound Assistant and was successfully able to readjust the step volume settings. It worked with both my bluetooth devices and when just playing music out of the phone for a day. Then it stopped.

The step volume will still move at the increment I set it to using Sound Assistant, but when I set it below the lowest regular setting before mute, it just goes right into mute even though there should be about 5 more steps of volume before mute. So the volume still shows itself as moving down at small increments but the actual sound is doing otherwise. This is true only when it plays through a bluetooth device. When music plays directly from the phone, it emits sound at these lower volume steps.

How do I get it to emit lower volume again through my earbuds? I tried uninstalling and reinstalling Sound Assistant, which didn't work. I tried unpairing and repairing my earbuds, which also didn't work.
 

B. Diddy

Senior Ambassador
Moderator
Mar 9, 2012
163,567
2,199
113
Visit site
Welcome to Android Central! Does pressing the volume buttons on the phone do the exact same thing as the volume buttons on the earbuds, or are they independent?
 

tf9018

New member
Jan 16, 2019
2
0
0
Visit site
Hey! It's me, the person asking the question. I couldn't figure out how to reply without creating an account.
The volume buttons on the phone and earbuds do the same thing. When I go down in volume on the earbuds, it is doing the same malfunction. Also, I've found that it only happens with this bluetooth earbud set. The volume decreases incrementally the way it is supposed to when connected to my regular bluetooth speaker.
 

tf9018

New member
Jan 16, 2019
2
0
0
Visit site
They were at the standard settings, I just took a look and adjusted each one to -10. It has helped but I'd still like to have the lower volume option. When I initially connected the headset today, it actually was emitting volume at the lower settings briefly, then stopped after less than a minute and went back to doing what I described. Any ideas?
 

Trending Posts

Forum statistics

Threads
936,714
Messages
6,879,813
Members
3,155,437
Latest member
iriselsher