Wifi issue

Xanth269

Well-known member
Dec 5, 2011
511
26
0
Visit site
Hello,

seem to have an strange wifi issue.
I have been able to connect to the office wifi with no issues unitl today.
It is secure and i did the password, its been good for quit sometime now.


Well today I hit the forget button and it wiped the name out.
I tried to "scan" and it did not find it.
I tried to do a manual setup, add network, SSID, securtiy to WAP2, password and save.
Scroll down find name tap, get not in range.
Did restart, batt pull, nothing worked.
I can connect to home, open wifi, local cable wifi, etc.


>>Resolved, unplugged router, turned off phone and batt pull, turned all on, and it fund the office wireless system.<<

Help please.
Xanth
 
Last edited:

dahlheim

Well-known member
Jul 16, 2010
110
8
0
Visit site
i have had a similar problem and corrected it by logging into the router and taking it off of the high channel it was operating on (i believe it was on channel 13). some (most?) routers switch channels frequently automatically, i suppose to try to free up bandwidth on any particular channel. it seems android may have a problem with operating on that high channel.