1. Chaplin#AC's Avatar
    Just moved from a Windows Mobile platform phone that I have been modding/flashing for some time and now I have my 1st Android phone. I'm not wanting to jump the gun yet to "root" the phone, but I would like to get Rock Band to work. This is not the demo that came with the phone. I picked up an .apk file that's the full version. It installs fine and the game loads the the man screen when started. The problem is when I select "quick play" it looks to load then exits to the home screen. I'm not sure what to look for or try to do or change in order to get it working. Can anyone point me in the right direction that will allow me to correct the problem?
    06-18-2011 08:40 AM
  2. Moreno's Avatar
    I would try pulling batterie out

    Sent from my SCH-I510 using Tapatalk
    06-18-2011 11:14 AM
  3. Chaplin#AC's Avatar
    shucks that didn't work .....
    06-18-2011 06:47 PM
  4. Chaplin#AC's Avatar
    Hmm error message that I'm getting that it can not connect to the network
    06-19-2011 10:01 AM
  5. Chaplin#AC's Avatar
    k got it. I previously installed the demo version and I think was where the problem laid. Once I uninstalled, I found a copy of the game's directory on the SD card. That could have been where I was trying to install the game before. I deleted that also.... once I made sure that all version of the game was deleted, I hard booted the phone and reinstalled the game. BINGO! working now.
    06-19-2011 08:24 PM
LINK TO POST COPIED TO CLIPBOARD