1. bluedunn's Avatar
    Hi-

    Quick question - has anyone else experienced their Galaxy Nexus not turning on after the Jelly Bean update?

    A few more details:
    I updated to Jelly Bean about a week or so ago (whenever it was first released for Verizon) and on a whim last night, thought it would be good to re-boot my phone by turning the power off and then powering back on again. After powering the phone off, no matter what I did, I could not get the phone to turn back on. I finally ended up pulling the battery and that seemed to work.

    Is this a common issue?
    10-08-2012 01:52 PM
  2. lniland's Avatar
    I'm also having this problem. Since the Jellybean update, it may take upwards of 5 battery pulls to get the phone to restart. The problem began immediately after the update. At least I'm not the only one. Any solutions?
    10-08-2012 08:26 PM
  3. Xanth269's Avatar
    My wife's has no issues turns it off for bed, plugs on charger and than turns on each morning with no hassels, she is stock jelly bean vzw ota.

    Sent from my Galaxy Nexus using Android Central Forums
    10-08-2012 08:29 PM
  4. lniland's Avatar
    I am also stock Jellybean. The problem for me, at least, is only after a battery pull. Otherwise things are fine.
    10-08-2012 08:34 PM
  5. dajobo's Avatar
    Hi-

    Quick question - has anyone else experienced their Galaxy Nexus not turning on after the Jelly Bean update?

    A few more details:
    I updated to Jelly Bean about a week or so ago (whenever it was first released for Verizon) and on a whim last night, thought it would be good to re-boot my phone by turning the power off and then powering back on again. After powering the phone off, no matter what I did, I could not get the phone to turn back on. I finally ended up pulling the battery and that seemed to work.

    Is this a common issue?
    I too, am having this problem.

    Sent from my Nexus 7 using Tapatalk 2
    10-08-2012 10:08 PM
  6. Revolutionary's Avatar
    How long do you let it sit? Is the problem that you hit the button and nothing happens, or that it sits there for a long time at the boot up screens?
    10-09-2012 01:49 PM
  7. lniland's Avatar
    I think that the longest that I have let it sit was 10 minutes. When the phone comes on it goes to the Google screen and does not go to the glowing X. It just sits there at the Google screen.
    10-09-2012 06:31 PM
  8. only1canoli's Avatar
    I've had this had a few times not sure what is going on. Just happened a couple of hours ago. Always does it when I get out of slacker.

    Sent from my Galaxy Nexus
    10-09-2012 07:28 PM
  9. Revolutionary's Avatar
    I've seen lots of posts around here that this is normal and that the new file checks done in Jelly Bean can take a while the first few times you restart or make major changes to files (like deleting large amounts of data or apps), and then the process speeds up over time. If it goes longer than 20 minutes you might have a problem, but 10 is probably in the range of normal.

    Also, when you say "after a battery pull" -- you mean after shutting down and pulling the battery, right? You aren't just pulling the battery while it's running (unless it's locked up on you)? Right? (I'm implying here that you really shouldn't be doing the latter -- you can jack up your installation pretty good).
    dmmarck likes this.
    10-10-2012 05:18 PM
  10. Octopi1's Avatar
    I have a Nexus S. When I updated it to Jelly Bean it was fine for about two days then randomly one day shut off and I haven't been able to turn it back on since.
    10-10-2012 08:41 PM
  11. williamlydiag's Avatar
    This was happening to me as well and this might have some merit because i deleted some things and changed the home screen when it seems to take the longest to restart. i have two batteries that i use because of the use that i have with the phone and it seams to be longer when i change the batteries as well what do you think?
    10-10-2012 10:27 PM
  12. Revolutionary's Avatar
    This was happening to me as well and this might have some merit because i deleted some things and changed the home screen when it seems to take the longest to restart. i have two batteries that i use because of the use that i have with the phone and it seams to be longer when i change the batteries as well what do you think?
    Do you have NFC enabled? That could account for some delays in boot-up when switching batteries, since each battery has a distinct encryption (IIRC).
    10-11-2012 01:17 PM
  13. drkokandy's Avatar
    I am having a similar issue...

    Occasionally, when I hit the power button to lock the screen, the screen will delay a few seconds before going dark. After it goes dark with that stutter, the screen is un-wake-able. Now, the phone still appears to be on during this time - once, I tried doing the volume down-power button combination to take a screenshot, and found a screenshot of my normal lock-screen in the folder the next day. For me, the only way to get the screen to work again is to pull the battery.

    Have any of you noticed a delay in the screen going dark when you lock the phone? It's very subtle, but I do notice it every once in awhile, and every time I have to pull the battery
    10-15-2012 05:22 PM
  14. only1canoli's Avatar
    Did a hard reset, seems like it helped a lot hasn't done it so far :thumbup:

    Sent from somewhere!
    10-15-2012 06:40 PM
  15. errsta's Avatar
    Had the EXACT same issue on my Nexus S 4G after jellybean update. Luckily/coincidentally, I had bought a Galaxy Nexus on eBay a couple of days before the S crapped out.

    My worry is that my wife (who also has an S 4G) will happen upon the same fate :/ so far she's had no problems (keeping fingers crossed)
    10-20-2012 02:31 AM
  16. yaseen rizwan's Avatar
    I own a Google Nexus 7. after the updating it, it's almost a 2 weeks. today when I turn it on it goes on X n glows n nothing else happens.
    what do I do know?
    10-27-2012 01:03 PM
  17. reMarkable#AC's Avatar
    Yes - I've had this problem too.

    I think the confusion comes from Jelly Bean sometimes booting pretty quickly (say 10 seconds going from "Google" word/logo to glowing "X") - and sometimes it takes much longer. I know that in the pasts, because I'd see it go quickly a few times, that when it stayed stuck on "Google" word/logo for 30 or 40 seconds, I was already pulling the battery and retrying. Now I've learned to wait for a few minutes - and then it does eventually come around most times within two minutes or so. This is very confusing compared with previous Android versions/experiences.

    BTW - my device also spontaneous reboots itself between a few to several times a week under Jelly Bean - I hope this is cured in 4.2.x
    11-20-2012 05:31 PM
  18. dmmarck's Avatar
    Yes - I've had this problem too.

    I think the confusion comes from Jelly Bean sometimes booting pretty quickly (say 10 seconds going from "Google" word/logo to glowing "X") - and sometimes it takes much longer. I know that in the pasts, because I'd see it go quickly a few times, that when it stayed stuck on "Google" word/logo for 30 or 40 seconds, I was already pulling the battery and retrying. Now I've learned to wait for a few minutes - and then it does eventually come around most times within two minutes or so. This is very confusing compared with previous Android versions/experiences.

    BTW - my device also spontaneous reboots itself between a few to several times a week under Jelly Bean - I hope this is cured in 4.2.x
    The longest I've waited is 17 minutes--and it still booted .
    11-20-2012 10:27 PM
  19. Karan Shah2's Avatar
    only x en glowing sir....3 months old mobile...i had selected 180 photos to send through bluetooth bt wen i turned it on...the x started glowing suddenly n now its not gng further evn after restarting

    - - - Updated - - -

    only x en glowing sir....3 months old mobile...i had selected 180 photos to send through bluetooth bt wen i turned it on...the x started glowing suddenly n now its not gng further evn after restarting

    - - - Updated - - -

    only x en glowing sir....3 months old mobile...i had selected 180 photos to send through bluetooth bt wen i turned it on...the x started glowing suddenly n now its not gng further evn after restarting

    - - - Updated - - -

    only x en glowing sir....3 months old mobile...i had selected 180 photos to send through bluetooth bt wen i turned it on...the x started glowing suddenly n now its not gng further evn after restarting
    01-20-2013 05:22 PM

Similar Threads

  1. Wifi Won't Turn On After Custom ROM
    By deltasig41 in forum General Help and How To
    Replies: 10
    Last Post: 01-11-2015, 11:48 PM
  2. Thunderbolt won't turn on after switching battery
    By dizlmonsta in forum General Help and How To
    Replies: 2
    Last Post: 12-10-2011, 02:23 AM
  3. Screen won't turn on after finishing a call
    By smccloud in forum Sprint Epic 4G
    Replies: 16
    Last Post: 12-10-2010, 11:22 PM
  4. Phone Won't Turn on after reset, easy try this!
    By Chris5#WN in forum HTC EVO 4G
    Replies: 7
    Last Post: 06-29-2010, 12:19 PM
  5. Droid won't turn on after unrooting
    By midwestfx in forum Motorola Droid Rooting, ROMs and Hacks
    Replies: 9
    Last Post: 03-29-2010, 01:29 PM
LINK TO POST COPIED TO CLIPBOARD