1. NHBass39's Avatar
    Just recently I get this for a video after I upload to YouTube. Don't have a problem uploading to Facebook etc. It's all fuzzy. Sound is fine. Only happens to YouTube. Any ideas? Please help!
    Attached Thumbnails YouTube upload problem-1420554543996.jpg  
    01-06-2015 08:29 AM
  2. rcunningham's Avatar
    Just recently I get this for a video after I upload to YouTube. Don't have a problem uploading to Facebook etc. It's all fuzzy. Sound is fine. Only happens to YouTube. Any ideas? Please help!
    This might be because your version of Youtube is old. Thats what happened to me. Try updating to a version that is at least YouTube 4.1 or newer. I hope this helps!
    01-06-2015 08:46 AM
  3. NHBass39's Avatar
    I did. No luck. Any other ideas?
    01-06-2015 10:55 AM
  4. NHBass39's Avatar
    Anyone? I can't be the only one.
    01-07-2015 05:19 PM
  5. rcunningham's Avatar
    I did. No luck. Any other ideas?
    Turn on HD on/off in youtube settings? Get CyanogenMod? Buy a new phone?????
    01-07-2015 07:54 PM
  6. NHBass39's Avatar
    Really but a new phone? Lol
    01-07-2015 09:50 PM

Similar Threads

  1. Why isn't my wife receiving my text messages?
    By rrod09 in forum Samsung Galaxy Note 4
    Replies: 12
    Last Post: 10-28-2015, 02:53 PM
  2. Problems with indoor service
    By cb2367 in forum Motorola Droid MAXX
    Replies: 2
    Last Post: 01-23-2015, 11:32 PM
  3. Samsung S4 mini - problems formatting Samsung EVO 64GB microSD
    By Alan Burns1 in forum Samsung Galaxy S4 Mini
    Replies: 1
    Last Post: 01-06-2015, 12:51 PM
  4. Problem using Kies 3 for a backup
    By rennyj in forum AT&T Galaxy S III
    Replies: 2
    Last Post: 01-05-2015, 06:40 PM
  5. Harman Kardon M8 Voice/Mic Problems?
    By kristinakabina in forum HTC One M8
    Replies: 2
    Last Post: 01-05-2015, 06:03 PM
LINK TO POST COPIED TO CLIPBOARD