1. davis_camile's Avatar
    Hello All,
    I'm no hacker and only began messing with my vzw sch-1535 because I needed to add APN in order to catch tmobile signal. The phone was given to me so I guess I should be happy it wasn't a complete and total loss. On to the details....

    1. Rooted phone using CFauto root with directions from phonerebel. Added rom to unlock bootloader.
    2. After downloading apps the phone started acting funny, so I decided to restore it back to stock with no root.
    3. Flashed back to stock version and yet the phone still wouldn't let me call or text. I only could use wifi.
    4. I followed directions to Root and Install CWM Recovery on Verizon Galaxy S3 SCH-I535 Android 4.1.1. Process worked but phone had the same issues.
    5. Lastly (and I know my non hacker self should have stopped at this point) I upgraded to the new cyanogenmod but I didn't realize my bootloader was locked again from the last flash i did.
    6. Now I can still get into download mode but I can't get into recovery mode. I've successfully reflashed back to stock using odin and yet I am receiving verizon unauthorized system error message.
    7. I just want to know if this is it for my phone? I want the phone so badly so if theres any way to fix it I will be happy to try

    Thanks so much for help with this matter. It's appreciated.
    02-02-2014 04:04 PM
  2. dadathepanda's Avatar
    Not my solution but I found it on the forums and it worked for me: with the phone powered off, press simultaneously volume down, home and power button to get into download mode. At the screen offering option to Volume Up to continue and VoluuDown to cancel, press Volume Down and the phone will restart and you can use it.

    Posted via Android Central App
    02-02-2014 07:07 PM
  3. GSDer's Avatar
    I've successfully reflashed back to stock using odin and yet I am receiving verizon unauthorized system error message.
    What did you flash? A link would be helpful.

    Are you using your T-Mobile SIM card or the Verizon one?

    Was your phone on 4.3 at any point, or was it running 4.1.x when you got into this mess? If the latter, you can download the correct firmware at http://www.sammobile.com/firmwares/3/?download=16621 (you'll have to register before you can access that link - sorry).
    Edit: or you can try http://www.androidfilehost.com/?fid=23134718111254196

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk Pro
    UJ95x and oceanfrnt like this.
    02-03-2014 12:56 AM
  4. davis_camile's Avatar
    I'm using tmobile sim card now but do have the verizon original if needed. I used these directions How to Install CM10.1.2 on Verizon Galaxy S3 SCH-I535 Jelly Bean Custom ROM and just realized i missed a step to wipe dalvik cache. I never upgraded from 4.1.1 just did a lot of stock flashing to see if I could make the phone call & text again. sorry I'm such an amateur. I just wanted a workaround to add apn for a vzw phone. Thank you so much for looking into this I appreciate it.
    02-04-2014 01:44 AM
  5. davis_camile's Avatar
    So it looks like I just may have upgraded not even knowing it I'm so sad I didn't pay more attention I knew what I was getting into when I started this. I'm using the links you gave me to try to flash back to stock. I'll update you soon. Thank you thank you thank you crossing my fingers at this point.
    02-04-2014 02:13 AM
  6. GSDer's Avatar
    In #6 in the OP you said that you flashed back to stock; here you're saying that you loaded CM - I don't know what state your phone is really in.

    I'd suggest:
    - load the stock firmware
    - verify that the stock Recovery works; wipe the system cache
    - verify that Download mode works
    - shut the phone off and put your T-Mobile SIM in
    - boot up and activate the phone
    - add the APN information that you need to use (this should be possible once you're using the T-Mobile SIM - if it isn't, use the Casual method to root the phone and then you should have no trouble adding APN information)

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk Pro
    oceanfrnt likes this.
    02-04-2014 02:37 AM
  7. davis_camile's Avatar
    I was confused as well and in the future will keep better track of steps and navigation. But what you suggested worked like a charm the phone is now back to stock I am on 4.2.1 like you thought originally . I can add tmobile apn as well and I'm a happy happy camper! I won't be messing with the phone anymore thank you so much in all the weeks of asking for help this is the only thing that worked!!! You rock and I wish I could come thru the web and hug you
    02-04-2014 03:23 AM

Similar Threads

  1. Replies: 3
    Last Post: 02-03-2014, 12:47 PM
  2. Installing apk files from computer to phone?
    By MagillaGorillaX in forum Motorola Droid MAXX
    Replies: 1
    Last Post: 02-02-2014, 04:23 PM