1. General Tso's Avatar
    So I'm stock with Nova Prime. 32 GB GS4. Had phone since Verizon got the 32 GB unit. Installed Nova right out of the box with no problems till now. I'm not doing any special stuff with Nova either. Everything set to "stock".
    My problem is that for the last 3 days, my phone is randomly switching to TouchWiz. It seems to happen most when closing and app via the back button. When it goes back to the home screen it will be TouchWiz. All stock and no "oddball" apps. Any ideas?


    Sent from my SCH-I545 using Tapatalk 2
    08-04-2013 01:38 PM
  2. Paul627g's Avatar
    Hmm.. I've been using Nova for well over a year. I know on occasion it happens where it pops up the option to return to the stock launcher but its rare.

    Have you uninstalled Nova and tried reinstalling it again to see if that resolves it?
    General Tso likes this.
    08-04-2013 02:57 PM
  3. General Tso's Avatar
    No, but I'll try that now.

    Sent from my SCH-I545 using Tapatalk 2
    08-04-2013 03:19 PM
  4. Haalcyon's Avatar
    Have you verified that Nova is still set as the default launcher?

    Sent from my Note 8.0 LTE
    08-04-2013 03:28 PM
  5. General Tso's Avatar
    Yep. I just reinstalled it so I'll see if that helps.

    Sent from my SCH-I545 using Tapatalk 2
    08-04-2013 03:42 PM
  6. Scott McDougall's Avatar
    I am frustrated as well with this app...App works great until you actually try to customize folders and move icons into it - freezes, restarts on its own and you lose all settings you had... I don't think requiring me to do a back up after each icon move so that I can restore my last setting is a good design feature... Oh, and do NOT turn the device off and expect your settings to be there when you turn it on - NOPE!!

    I did receive the last Verizon Wireless upgrade to 4.2.2 and I did a complete factory reset so it is not a "dirty upgrade". I have also uninstalled Nova Prime \ reinstalled it several times.... it is set as my default launcher....

    Any other thoughts would be greatly appreciated since the developer does not respond to comments left on Google Store or emails sent to them directly.

    Thanks
    General Tso likes this.
    08-05-2013 11:24 AM
  7. General Tso's Avatar
    I see that there is an update for it today in the Play store.

    Sent from my Nexus 7 using Tapatalk 2
    08-05-2013 02:38 PM
  8. Paul627g's Avatar
    I see that there is an update for it today in the Play store.

    Sent from my Nexus 7 using Tapatalk 2
    Grabbed the update earlier and so far so good. Love the new custom docks and other additions.

    Sent from my Galaxy Nexus using AC Forums mobile app
    08-05-2013 09:24 PM
  9. General Tso's Avatar
    I've had no problems since the re-install and update.
    08-06-2013 02:37 PM
  10. Paul627g's Avatar
    I've had no problems since the re-install and update.
    Awesome.

    Sent from my Nexus 7 using AC Forums mobile app
    08-06-2013 09:06 PM
  11. fatboy97's Avatar
    And if you have a Google+ account you can join their BETA group. I have never seen your issues, but I really like seeing their new changes and review the change log to see what they are thinking and implementing. They just finished these changes with the beta group, and we get the new beta versions whenever there is a change to the app/launcher. They might not have anymore changes for a while, but if you are signed into the beta you will get the next one when it's loaded into the play store.

    Just something to consider.

    ***EDIT: And I'm not positive, but this might be for Prime member's only... just in case you did not purchase the Prime version.
    08-07-2013 12:40 PM
  12. Raptor007's Avatar
    I have read about issues with Nova and the GS4 when you use Samsungs Apps2SD feature where the apps disappear. Its a known bug, and there is a thread and bug report on it. Users are asking others to help push the problem to the Nova teams attention.
    General Tso likes this.
    08-09-2013 10:12 PM
  13. zeGamelord's Avatar
    Well I'm rooted and I disabled TouchWiz home and that seems to have solved it.

    Posted via Android Central App
    09-08-2013 05:30 PM
  14. Wildo6882's Avatar
    I had this problem when I first loaded Nova. Every time I would hit the home button to leave an app it would go back to the TW home. A power cycle solved it. Hadn't had an issue since. If it pops up again, I would try that first. I'm wondering if the update made your phone think it was freshly installed. No clue other than that.
    General Tso likes this.
    09-09-2013 10:53 AM
  15. thirdeye7's Avatar
    I have been having the exact same problem. I'll give the power cycle a try.

    Sent from my SCH-I545 using AC Forums mobile app
    09-22-2013 02:46 AM
  16. Jay Sacks's Avatar
    When you hit the home button it will return to the default launcher or touchwiz, if nova was not set as default to begin with. I trade off between several launchers and often forget to reset default.

    Sent from my GT-P6210 using AC Forums mobile app
    09-29-2013 04:10 AM

Similar Threads

  1. Google Chrome image download problem.
    By Andyvalver in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 4
    Last Post: 08-09-2017, 11:41 AM
  2. Problem with beats wireless headphones
    By cb2367 in forum Sprint Galaxy S III
    Replies: 3
    Last Post: 09-19-2013, 10:23 PM
  3. Nexus 4 - Download Problems
    By LFCPhil in forum Google Nexus 4
    Replies: 5
    Last Post: 09-01-2013, 05:12 PM
  4. Galaxy Note 8.0 N5100 compatible with 4G SIM card?
    By shoii in forum Samsung Galaxy Note 8.0 Tablet
    Replies: 6
    Last Post: 08-04-2013, 03:07 PM
  5. Recovery problem
    By job77100 in forum New to the Forums? Introduce Yourself Here!
    Replies: 1
    Last Post: 08-04-2013, 11:48 AM
LINK TO POST COPIED TO CLIPBOARD