Results 1 to 4 of 4
  1. Thread Author  Thread Author    #1  

    Default Hammerhead? What the...?

    This morning I turned on my phone and when the screen came up it was a screen with the green Android robot and since I didn't have my glasses on the only thing I could read was "Hammerhead" near the top of the screen. My first thought was that it had done a reset but I hit the power button and it finished starting into the normal home screen. This is actually the second time in 2 weeks this has happened.
    What is this and should I be concerned?

    Edit: This is a Nexus 5 with Kit Kat 4.4.2
  2. #2  
    Golfdriver97's Avatar

    Posts
    13,549 Posts
    Global Posts
    13,824 Global Posts
    ROM
    Stock Moto X

    Default Re: Hammerhead? What the...?

    Quote Originally Posted by BigBoyMS View Post
    This morning I turned on my phone and when the screen came up it was a screen with the green Android robot and since I didn't have my glasses on the only thing I could read was "Hammerhead" near the top of the screen. My first thought was that it had done a reset but I hit the power button and it finished starting into the normal home screen. This is actually the second time in 2 weeks this has happened.
    What is this and should I be concerned?

    Edit: This is a Nexus 5 with Kit Kat 4.4.2
    Not sure about what you saw, but Hammerhead is the codename for the Nexus 5.

    Devices: Current: Nexus 5, Moto X, Galaxy Tab 2 (7.0); Retired: Galaxy S2 (Epic 4G Touch); Traded: Galaxy S3
    When I let go of what I am, I become what I might be - Lao Tzu
    Community Guidelines and also here
  3. #3  

    Default Re: Hammerhead? What the...?

    Maybe you booted into fastboot mode. It's not a problem.
  4. Thread Author  Thread Author    #4  

    Default Re: Hammerhead? What the...?

    Yep, I just found that before checking back here. Think I'll check over at Google (Nexus support) and ask why I'm seeing that screen.

Similar Threads

  1. Replies: 6
    Last Post: 02-15-2014, 09:34 AM
  2. Replies: 9
    Last Post: 02-10-2014, 08:13 AM
  3. S3 I9300 Wi-Fi does not connect to the internet
    By morsecode in forum Samsung Galaxy S3 I9300
    Replies: 1
    Last Post: 02-07-2014, 02:26 PM
  4. Replies: 3
    Last Post: 02-07-2014, 01:08 PM
  5. what is rooting.
    By Nas999 in forum Samsung Galaxy S3 I9300
    Replies: 2
    Last Post: 02-07-2014, 09:43 AM

Posting Permissions

B