1. AC Question's Avatar
    I have a Google-based email account linked to my Galaxy S5 and it makes the sound every time I get an email and I want it to stop.
    08-25-2016 02:48 PM
  2. KrimzonKhaos's Avatar
    If you still want the notification with no sound Go to settings > sounds > other sounds email > click the account > notification sound > pick your choice of media (zedge or anything else) > silent. If you don't want the notification at all, just follow all of that except after click the account, uncheck email notifications.
    08-25-2016 02:56 PM

Similar Threads

  1. Disable screen wake when receiving notification
    By Ingeneious in forum Samsung Galaxy Note 7
    Replies: 10
    Last Post: 08-29-2016, 02:49 PM
  2. Replies: 3
    Last Post: 08-25-2016, 04:00 PM
  3. Is there anyway to recalibrate a LG LTE Leon?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 08-25-2016, 02:43 PM
  4. Wifi not working, shuts down when attemping
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 08-25-2016, 02:33 PM
  5. Replies: 0
    Last Post: 08-25-2016, 02:31 PM
LINK TO POST COPIED TO CLIPBOARD