1. Phil Nickinson's Avatar


    Since people were pinging me about possible bricks, I updated mine on camera.
    04-27-2011 04:32 PM
  2. hawflake's Avatar
    Is it just me or did the video fade to black around 3:00 mark rest of the way?
    04-28-2011 09:11 AM
  3. Nascar Dog's Avatar
    Is it just me or did the video fade to black around 3:00 mark rest of the way?
    Yes, what's up with that???
    04-28-2011 09:55 AM
  4. jg274105's Avatar
    Yup, same happened here.
    04-28-2011 11:50 AM
  5. Phil Nickinson's Avatar
    Whoa Weird. I'll look into that.
    04-28-2011 12:34 PM
  6. antacus's Avatar
    So how are people doing these updates? I assume the OP's 8.2.3.9 is from the Build Number under about tablet. Looking at mine it says "US_epad-8.2.2.6.1-20110325" and when I try to click the system update all I get is "There is no update..."

    I guess I am running 8.2.2.6 compared to his 8.2.3.9?
    05-02-2011 11:51 AM
  7. Dave in Orlando's Avatar
    They have a thread on XDA talking about the update bricking some of the units...There have been a few Asus people posting in the thread about trying to work on a fix for the issue......

    In the mean time according to the thread they stated that Asus had pulled the update from their servers......

    Dave.......
    05-02-2011 02:12 PM
  8. flacoff's Avatar
    So how are people doing these updates? I assume the OP's 8.2.3.9 is from the Build Number under about tablet. Looking at mine it says "US_epad-8.2.2.6.1-20110325" and when I try to click the system update all I get is "There is no update..."

    I guess I am running 8.2.2.6 compared to his 8.2.3.9?
    mine shipped with build 8.2.3.6.

    The OTA prolly comes through as a notification once it pushes out and has been automatically downloaded locally (dont quote me on that). you can manually check for updates under settings>about tablet>system update (very first choice). mine continues to say " there is no update available for your device currently"
    05-02-2011 04:55 PM
  9. antacus's Avatar
    Yup, that is the same message I have been getting when I try to update since I got my pad sat. Ohh well, guess nothing major.
    05-02-2011 08:58 PM
LINK TO POST COPIED TO CLIPBOARD