1. Officerpolabear's Avatar
    For some reason, after I restored all my third-party apps back onto my phone using titanium backup, I go onto the market and the apps don't show up. I'm a little worried because I have 100+ apps and I'm a bit of an update-a-holic and I usually get at least one update everyday
    02-28-2011 11:44 PM
  2. gitit20's Avatar
    Aww I had the same prob I used clockwork to clear out the cach partition after that all was good give it a try...
    03-01-2011 01:03 AM
  3. Officerpolabear's Avatar
    nvm it restored it automatically
    03-01-2011 10:50 PM
  4. kevincwelch's Avatar
    nvm it restored it automatically
    nvm?

    I'm curious because this is happening to me as well. All the ROM switching. I'm not worried about the free apps, but some of my paid apps aren't showing up in the "my apps" tab.
    10-15-2011 01:24 PM
  5. Paul627g's Avatar
    I use MyBackup Root (actually Pro, I have the paid version) and I never have any problems with my paid apps showing up. This goes for the Epic 4g and the NS4G.
    10-15-2011 03:05 PM
  6. kevincwelch's Avatar
    I use MyBackup Root (actually Pro, I have the paid version) and I never have any problems with my paid apps showing up. This goes for the Epic 4g and the NS4G.
    Ticks me off, because every time I go to restore with MyBackup Pro, it says it can't find a backup...
    10-15-2011 03:37 PM
  7. Paul627g's Avatar
    Strange... You save local or online? I do local on my sdcard and never have problems.
    10-15-2011 03:41 PM
  8. kevincwelch's Avatar
    Strange... You save local or online? I do local on my sdcard and never have problems.
    I do mine to the SD card...but whatever. I found some older backups and restored the apps.

    I did resolve my issue with Android Market.

    As diligent as I was, I actually have three market accounts -- each with a different email address. Bummer. Anyone know how to merge? I guess I can do this with someone at Google...maybe..perhaps??
    10-15-2011 05:02 PM
  9. Paul627g's Avatar
    I do mine to the SD card...but whatever. I found some older backups and restored the apps.

    I did resolve my issue with Android Market.

    As diligent as I was, I actually have three market accounts -- each with a different email address. Bummer. Anyone know how to merge? I guess I can do this with someone at Google...maybe..perhaps??
    Not that I'm aware of... Paid Market apps can not be transfered to a different account. I'm sure this is what your probably attempting by merging the accounts.
    10-15-2011 05:52 PM
  10. kevincwelch's Avatar
    Not that I'm aware of... Paid Market apps can not be transfered to a different account. I'm sure this is what your probably attempting by merging the accounts.
    Did you have any issue transferring your paid apps to your new phone?
    10-15-2011 06:30 PM
  11. Paul627g's Avatar
    No I didn't... Everything went very smooth... My first initial start with the NS4G, I manually re downloaded all my paid apps from the Market under "My Apps" and then from there out whenever I flash a new ROM or something I just use MyBackUp Pro.
    10-15-2011 10:34 PM
  12. Devtodi's Avatar
    I use MyBackup Root (actually Pro, I have the paid version) and I never have any problems with my paid apps showing up. This goes for the Epic 4g and the NS4G.
    BackupPro is the bomb.
    10-15-2011 11:08 PM
  13. Robbie Doo's Avatar
    For some reason, after I restored all my third-party apps back onto my phone using titanium backup, I go onto the market and the apps don't show up. I'm a little worried because I have 100+ apps and I'm a bit of an update-a-holic and I usually get at least one update everyday
    You can log into your Account on with your google email/password:

    https://market.android.com/

    Then click on "My Market Account" on the top right corner. Click on any application you want to install and click on the "Installed" button. It will give a choice of re-downlaoding the application directly to your phone right there. Click on OK and you're done.

    Hope this helps.
    10-16-2011 02:25 PM
  14. DaveWW00's Avatar
    i have a similar problem. had to restore from backup after stupidly pulling the battery before phone was completely shutoff. now when i go to market->my apps it doesnt seem to check all apps for updates. if i go to the individual app pages it shows the update button but i dont get the normal list of app updates in my apps anymore. any suggestions?
    10-19-2011 03:13 PM
LINK TO POST COPIED TO CLIPBOARD